Page 1 sur 1

L'AVR ne reconnaît pas le signal audio / vidéo du GTX 1070ti

Publié : 02 août 2019, 10:06
par AurturoJane
Bonjour à tous, J'ai un ordinateur de jeu sur lequel j'essaye de diffuser des films et de jouer à des jeux sur mon AVR de temps en temps. J'utilisais cela pour pouvoir le faire, puis je me suis installé dans un appartement et tout remis en place, et maintenant mon AVR ne veut pas reconnaître mon PC. Ma configuration actuelle (identique à celle que j'avais avant de déménager) est la suivante: Marantz SR5012 HDMI OLED LG C7 55 "HDMI sortant de mon port HDMI GTX 1070ti en entrée AVR

Comme je l’ai dit, cette installation a parfaitement fonctionné pour moi avant de déménager et je ne peux pas comprendre ce qui est différent maintenant. Serait-ce de nouveaux pilotes éventuellement ou quelque chose que je n'ai pas réussi à configurer dans Windows?

UPDATE: J'apprécie tous les conseils, curieusement car mon AVR a deux sorties HDMI, il ne reconnaîtrait pas le PC à moins que ces deux sorties ne soient branchées au téléviseur. C’est extrêmement inhabituel et je ne suis pas tout à fait sûr pourquoi il veut les deux, mais je l’ai câblé et joué avec, et c’est la méthode la plus simple car j’ai juste eu besoin d’un câble HDMI supplémentaire.

Re: L'AVR ne reconnaît pas le signal audio / vidéo du GTX 1070ti

Publié : 03 août 2019, 22:56
par Kiwi
Bonjour;
Cette façon de fonctionner n'est effectivement pas la bonne.
la lecture du mode d'emploi page 228 donne des solutions possible a ton problème.
Peu-être que cet ampli n'a pas apprécié le transport et dans ce cas un retour aux paramètres usine est une solution.
la page 239 indique la marche à suivre.

Autre chose il y a cette page dédiée aux mises à jour,un coup d’œil peu être utile.
https://firmware.marantz.eu/
Ceci n'est bien sur que mon avis.

Ta signature a beaucoup d'humour........ ;)