Ampli Cambridge Audio Azur 751R

Avatar de l’utilisateur
Becuwe Nicolas
Administrateur
Messages : 17357
Inscription : 23 janvier 2012, 17:56
Localisation : PAU
Contact :

Re: Ampli Cambridge Audio Azur 751R

Message par Becuwe Nicolas » 24 février 2013, 20:40

Bon, moi j'ai un autre souci qui me gêne plus celui là. Il y a de sérieux problèmes de synchronisations audio/vidéo que le réglage du Lipsync manuel ne corrige pas, et que ce soit via analogique ou HDMI. Quand je regarde la TNT avec l'ARC c'est carrément insupportable.
TV Sony KD-75XG9505 - Lecteur Blu-ray UHD OPPO UDP-203EU - Zappiti Player 4K Duo

Phil44
Messages : 754
Inscription : 08 septembre 2012, 15:01
Localisation : 44 L.A.

Re: Ampli Cambridge Audio Azur 751R

Message par Phil44 » 24 février 2013, 21:17

Problème de jeunesse ou de conception sans maîtrise de la technologie?

Je suis ce post car j'avais beacoup hésité sur le couple Atoll et j'ai l'impression que le couple BD752+751R peut faire des étincelles...

Mais peut être faut-il attendre la version V2 ou +.

Phil44
KEF Référence 201.2

HP Chord Oddissey II & Modulation MPC Equilibre XLR + Mogamy RCA

Pioneer BDP LX 88

Avatar de l’utilisateur
SuperLumberjack
Messages : 369
Inscription : 27 février 2012, 20:54
Localisation : Alsace (67)

Re: Ampli Cambridge Audio Azur 751R

Message par SuperLumberjack » 24 février 2013, 21:20

Ouch ! Mauvais ça :( C'est bizarre, au vu de ce que tu dis on dirait qu'ils n'ont pas testé leur produit avant de le vendre. Je pensais qu'ils étaient plus professionnels. Bon, pour les qualités Hi-Fi je ne dis rien, ils ont l'air de maitriser, mais pour ce qui est du HC ça a l'air d'être une autre histoire :worried:
TV : Sony KDL-40CX520
Lecteur Blu-Ray : Sony BDP-S390
PC : Portable HP Pavilion dv6000
Console : Xbox 360 Elite
Ampli : Yamaha RX-V1067
Enceintes : 2 B&W 684, B&W HTM62 et 2 B&W 686
Caissons : 2 B&W ASW610

Avatar de l’utilisateur
Becuwe Nicolas
Administrateur
Messages : 17357
Inscription : 23 janvier 2012, 17:56
Localisation : PAU
Contact :

Re: Ampli Cambridge Audio Azur 751R

Message par Becuwe Nicolas » 24 février 2013, 21:45

Bon, ce n'est pas rare qu'un produit sorte avec quelques bugs, Cambridge semble être plus réactif qu'avant au niveau firmware. Mais c'est vrai que la procédure de mise à jour est complexe via RS-232C donc esponton que le prochain firmware corrige tout ça pour ne pas à faire de mises à jour trop souvent... En tout cas les performances audio sont excellentes, donc ça serait bien d'optimiser tout ça.
TV Sony KD-75XG9505 - Lecteur Blu-ray UHD OPPO UDP-203EU - Zappiti Player 4K Duo

Ysl
Messages : 9
Inscription : 20 janvier 2013, 10:33

Re: Ampli Cambridge Audio Azur 751R

Message par Ysl » 24 février 2013, 22:54

Pas de problème de syncro avec l'ARC sur mon 651R.....

Avatar de l’utilisateur
SuperLumberjack
Messages : 369
Inscription : 27 février 2012, 20:54
Localisation : Alsace (67)

Re: Ampli Cambridge Audio Azur 751R

Message par SuperLumberjack » 24 février 2013, 23:10

Becuwe Nicolas a écrit :Bon, ce n'est pas rare qu'un produit sorte avec quelques bugs, Cambridge semble être plus réactif qu'avant au niveau firmware. Mais c'est vrai que la procédure de mise à jour est complexe via RS-232C donc esponton que le prochain firmware corrige tout ça pour ne pas à faire de mises à jour trop souvent... En tout cas les performances audio sont excellentes, donc ça serait bien d'optimiser tout ça.
Oui, des bugs au début c'est pardonnable, c'est sûr. Mais c'est clair que si au niveau audio c'est bon, c'est dommage que ça ne suive pas pour les fonctionnalités et tout ce qui est numérique. D'ailleurs j'avais déjà lu qu'en fait ils maitrisent beaucoup tout ce qui est matériel et l'audio, mais que leur grosse faiblesse c'est tout ce qui est informatique et programmation. Donc tes impressions correspondent exactement à ce à quoi je m'attendais, même si j'aurais espéré le top pour le côté numérique.

Bon, c'est dommage. J'attendrai la prochaine génération d'ampli Cambridge :) De toute façon je n'ai pas assez d'économies :biglol:
TV : Sony KDL-40CX520
Lecteur Blu-Ray : Sony BDP-S390
PC : Portable HP Pavilion dv6000
Console : Xbox 360 Elite
Ampli : Yamaha RX-V1067
Enceintes : 2 B&W 684, B&W HTM62 et 2 B&W 686
Caissons : 2 B&W ASW610

Avatar de l’utilisateur
firstclass91
Messages : 5438
Inscription : 20 mai 2012, 13:21

Re: Ampli Cambridge Audio Azur 751R

Message par firstclass91 » 25 février 2013, 11:27

Cambridge et les HDMi..... c'est pas l'accord parfait hien....
Dommage que sur une gamme attendue depuis (au moins!) des lustres, le problème n'ai pas été résolu, car..... il est ''plutot'' connu hein ^^
Je regarde, j'écoute, je goûte, je touche, je sens.

Avatar de l’utilisateur
Becuwe Nicolas
Administrateur
Messages : 17357
Inscription : 23 janvier 2012, 17:56
Localisation : PAU
Contact :

Re: Ampli Cambridge Audio Azur 751R

Message par Becuwe Nicolas » 25 février 2013, 11:32

Ysl a écrit :Pas de problème de syncro avec l'ARC sur mon 651R.....
ha bizarre. je vais essayer de faire plus de tests, à moins que ce soit sur le 751R uniquement ...

Qu'en penses tu des performances via HDMI et de l'Audyssey de façon générale ?

As tu essayé en connexion analogique pour comparer ?
TV Sony KD-75XG9505 - Lecteur Blu-ray UHD OPPO UDP-203EU - Zappiti Player 4K Duo

Kevin24H
Messages : 11
Inscription : 27 décembre 2012, 14:57

Re: Ampli Cambridge Audio Azur 751R

Message par Kevin24H » 25 février 2013, 14:15

Becuwe Nicolas a écrit :ha, bonne nouvelle, car ily avait aussi un autre bug en biamplification qui m'a fait repasser en monoamplification, le canal de grave ne fonctionnait pas ...
As-tu entendu des différences (autre que le changement du cable lui-même) en passant de mono à biamplification (et vice-versa) ?

Avatar de l’utilisateur
SuperLumberjack
Messages : 369
Inscription : 27 février 2012, 20:54
Localisation : Alsace (67)

Re: Ampli Cambridge Audio Azur 751R

Message par SuperLumberjack » 25 février 2013, 14:17

firstclass91 a écrit :Cambridge et les HDMi..... c'est pas l'accord parfait hien....
Dommage que sur une gamme attendue depuis (au moins!) des lustres, le problème n'ai pas été résolu, car..... il est ''plutot'' connu hein ^^
Pourtant j'avais lu quelque part qu'ils avaient fait sous-traiter tout ce qui est partie HDMI par le plus grand spécialiste dans le domaine en Grande-Bretagne. Donc quelque part on aurait pu s'attendre à quelque chose de plus fiable à ce niveau là :(
TV : Sony KDL-40CX520
Lecteur Blu-Ray : Sony BDP-S390
PC : Portable HP Pavilion dv6000
Console : Xbox 360 Elite
Ampli : Yamaha RX-V1067
Enceintes : 2 B&W 684, B&W HTM62 et 2 B&W 686
Caissons : 2 B&W ASW610

Répondre