[Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Avatar de l’utilisateur
Razmote
Messages : 246
Inscription : 06 septembre 2016, 15:32
Localisation : Marseille, aux pieds de la bonne Mère

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par Razmote » 01 juin 2018, 22:03

J'aurai besoin que vous fassiez un test pour moi…

Ca fait 10 jours que je me prends la tête avec le SAV de BluOs concernant les bugs de cette application et il y en a beaucoup…
Le plus embêtant est celui ou vous cliquez sur un morceau et c'est un autre qui est joué.

J'ai découpé ma bibliothèque musicale en dossiers, qui correspondent à des CD. Chaque dossier fait donc moins de 800mo et contient entre 15 et 20 morceaux de musique de différents compositeurs, 95 % de ma bibliothèque est au format .wav

J'ai envoyé un lien pour télécharger un de ces dossier chez BluOs et ils n'ont pas de souci...

Si vous voulez bien tester, c'est assez simple, il suffit de récupérer ce dossier qui sera disponible pendant 3 jours ici :
http://176.158.77.155:5000/fbsharing/r7Awfk12
Mon serveur fonctionne de 8h du matin à 1h du matin, après il se coupe.

Puis le mettre sur une clé USB (ou disque dur ou lecteur réseau) et mettre cette clé sur le HUB USB qui est connecté au T758 V3.

Grace à l'application BluOs, vous allez dans ce dossier et vous cliquez sur les morceaux en commençant du 1er au dernier.

Normalement après le 3ième morceaux, les suivant sélectionnés ne seront pas ceux qui seront joués...

BluOs doit prendre la main sur mon Ordi lundi soir et j'aimerai avoir confirmation que leur logiciel bugue sinon c''est mon T758...

Merci d'avance.
Streamer/dac Oppo Sonica, Ampli HC Yamaha RX-A3040, ampli Primare A30.2, enceintes Kef Q900 tweakées, Q600C, IQ30, caisson SVS SB1000, projecteur BenQ W2000, écran 2m20, PCHC, lecteur bluray LG, NAS Synology.

Mon instal Ici

Avatar de l’utilisateur
Razmote
Messages : 246
Inscription : 06 septembre 2016, 15:32
Localisation : Marseille, aux pieds de la bonne Mère

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par Razmote » 02 juin 2018, 17:43

Pour ceux qui voudraient voir de visu les problèmes de lecture, voici une vidéo que j'ai fait pour le SAV de BluOs, c'est à partir de la qu'ils ont commencé à réagir :mdr:

https://www.youtube.com/watch?v=JS2uH68 ... e=youtu.be

C'est un autre dossier que le lien que j'ai donné et le problème de lecture ne touche pas forcément tous les morceaux...
Streamer/dac Oppo Sonica, Ampli HC Yamaha RX-A3040, ampli Primare A30.2, enceintes Kef Q900 tweakées, Q600C, IQ30, caisson SVS SB1000, projecteur BenQ W2000, écran 2m20, PCHC, lecteur bluray LG, NAS Synology.

Mon instal Ici

Avatar de l’utilisateur
Razmote
Messages : 246
Inscription : 06 septembre 2016, 15:32
Localisation : Marseille, aux pieds de la bonne Mère

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par Razmote » 07 juin 2018, 21:40

Bonsoir à tous,

Bon j'ai une bonne et une mauvaise nouvelle pour ceux qui entendent un bip dans les enceintes…

La bonne, c'est que j'ai trouvé d'où cela vient, ce sont les 3 entrées numériques optiques !!!
C'est en connectant une Chromecast Audio ce soir, parce que j'en ai marre de BluOs, de leur application qui bugue et qui est mal fichue, que je me suis rendu compte du problème de BIP.
J'ai cherché à comprendre d'ou ça venait, même avec le cable optique débranché le problème existe toujours.
Par regroupement et test de toutes les entrées, j'en suis arrivé à la conclusion que cela vient des 3 entrées optiques, y compris celle en face avant.
Pour tester c'est très simple vous entrez dans le menu Source Setup, vous prenez 3 sources inutilisées et vous assignez optical 1, optical 2 et optical front à ces entrées.
Pas besoin d'avoir un cable de branché ni de mettre le volume à fond, car le volume n'a aucune influence sur le bruit.

La mauvaise nouvelle, c'est mon ampli n'a qu'un mois, je pense que ça touche tous les appareils et que la nouvelle carte de connexion qui vient de sortir ne doit pas être étrangère à la résolution de ce problème...

Qu'en pensez vous et comment procéder ?

Merci et encore désolé...
Dernière modification par Razmote le 08 juin 2018, 12:56, modifié 1 fois.
Streamer/dac Oppo Sonica, Ampli HC Yamaha RX-A3040, ampli Primare A30.2, enceintes Kef Q900 tweakées, Q600C, IQ30, caisson SVS SB1000, projecteur BenQ W2000, écran 2m20, PCHC, lecteur bluray LG, NAS Synology.

Mon instal Ici

tekko
Messages : 1477
Inscription : 20 avril 2012, 12:48

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par tekko » 08 juin 2018, 11:19

Que répond le SAV France marketing? Je suppose qu'ils demandent de l'envoyer pour expertise?
HPS:DAVIS Cezanne+Premium+Matisse+Yamaha NS-IC600-SOURCES:OPPO105 et 203 Coris
HC:ARCAM AVR390-DIFFUSEUR:PIONNER 5090HSUB:PARADIGM SUB1

Avatar de l’utilisateur
Razmote
Messages : 246
Inscription : 06 septembre 2016, 15:32
Localisation : Marseille, aux pieds de la bonne Mère

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par Razmote » 08 juin 2018, 12:59

Je sais pas tekko, je n'ai envoyé l'email que ce matin, pour le moment pas de réponse…

Il a été confirmé sur AVSforum que le changerment de carte résolvait ce problème, c'est donc que c'était connu chez Nad.

Donc ça m'étonnerait qu'il me demande de leur envoyer l'appareil pour expertise ou alors sont vraiment fadas :biglol:

PS :

Je viens de les avoir au téléphone, le problème est en cours de résolution mais pour le moment ils n'ont pas d'info sur les directives à prendre…
Il se pourrait qu'ils envoient une nouvelle carte à changer soi même.

Wait and sea 8)
Streamer/dac Oppo Sonica, Ampli HC Yamaha RX-A3040, ampli Primare A30.2, enceintes Kef Q900 tweakées, Q600C, IQ30, caisson SVS SB1000, projecteur BenQ W2000, écran 2m20, PCHC, lecteur bluray LG, NAS Synology.

Mon instal Ici

ronnac
Messages : 589
Inscription : 05 décembre 2012, 14:13

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par ronnac » 15 juin 2018, 10:49

Je vois avec tristesse que les problèmes de fiabilité perdurent chez Nad...
hifi: JM Reynaud Orfeo Suprême, Hegel H160
HC: JM Reynaud Orfeo Suprême, atohm sirocco C-1 (centrale), atohm sirocco 1 (surrounds), Audiocontrol Concert AVR-6
Cablage : full mogami

Avatar de l’utilisateur
Razmote
Messages : 246
Inscription : 06 septembre 2016, 15:32
Localisation : Marseille, aux pieds de la bonne Mère

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par Razmote » 15 juin 2018, 10:52

Perdurent ?

Pourquoi c'est pas nouveau ? :sweat:
Streamer/dac Oppo Sonica, Ampli HC Yamaha RX-A3040, ampli Primare A30.2, enceintes Kef Q900 tweakées, Q600C, IQ30, caisson SVS SB1000, projecteur BenQ W2000, écran 2m20, PCHC, lecteur bluray LG, NAS Synology.

Mon instal Ici

ronnac
Messages : 589
Inscription : 05 décembre 2012, 14:13

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par ronnac » 16 juin 2018, 16:13

Malheureusement non mais je savais que leurs amplis HC étaient également touchés. La marque a commencé à couler il y a déjà un certain temps avec des fabrications au rabais pour leurs amplis hifi et du coup elle est devenue une des moins fiables du marché. Même la gamme Master n'a pas été épargnée...
hifi: JM Reynaud Orfeo Suprême, Hegel H160
HC: JM Reynaud Orfeo Suprême, atohm sirocco C-1 (centrale), atohm sirocco 1 (surrounds), Audiocontrol Concert AVR-6
Cablage : full mogami

Avatar de l’utilisateur
Razmote
Messages : 246
Inscription : 06 septembre 2016, 15:32
Localisation : Marseille, aux pieds de la bonne Mère

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par Razmote » 16 juin 2018, 18:07

Tain... ça craint :worried:
Streamer/dac Oppo Sonica, Ampli HC Yamaha RX-A3040, ampli Primare A30.2, enceintes Kef Q900 tweakées, Q600C, IQ30, caisson SVS SB1000, projecteur BenQ W2000, écran 2m20, PCHC, lecteur bluray LG, NAS Synology.

Mon instal Ici

aspro500
Messages : 90
Inscription : 19 février 2013, 17:41
Localisation : Ain et Savoie

Re: [Intégrés HC] Présentation NAD T-758 et T-777 V3 Atmos et Dirac

Message par aspro500 » 22 juin 2018, 06:44

ronnac a écrit :Malheureusement non mais je savais que leurs amplis HC étaient également touchés. La marque a commencé à couler il y a déjà un certain temps avec des fabrications au rabais pour leurs amplis hifi et du coup elle est devenue une des moins fiables du marché. Même la gamme Master n'a pas été épargnée...

+1, j’emploierai pas le terme de couler mais il est vrai qu’ils ont beaucoup perdu de leurs « superbe « et cela fait un moment que ça dure ... ils ont eu même des problèmes de LED qui lâchaient à répétition sur leurs amplis ( milieu des années 2000 )

J’ai tourné dans le milieu des années 90 avec des blocs 216 thx et 208 thx ( superbe ) et dire que j’ai faillit craquer pour 777 v3 ... avec leurs système MOC et le DIRAC ça en faisait des produits top ! Tampis pour eux !

Répondre