probleme sortie sub RZ900

audymaccop
Messages : 8
Inscription : 04 octobre 2018, 09:17

Re: probleme sortie sub RZ900

Message par audymaccop » 04 octobre 2018, 09:18

tony27 a écrit :salut

il me semble que j ai un soucis avec les 2 sorties sub de mon Onkyo RZ900.

sur les concert vidéo en 5.1, basse quasi inexistante, son extrêmement faible, pourtant sur les films il fonctionne peut être que les basses sont faibles également et je m en rend pas compte. 8 Ball Pool Google Hangouts Omegle
peut être que la sortie sub ne sort que du 20, 30 hertz, qui peux expliquez le phénomène sur les concert en 5.1.

a moins que sur les concerts vidéo le .1 est inexistant.
j ai mis le caisson sur la sortie stéréo du LX88 pour voir si cela venait pas de celui ci, non dès le volume 1 du caisson ça pète déjà.
et avec mon Leben sur la sortie recording cela déménage également des le volume 1 du caisson.

je sais pas si quelqu un d entre vous, a connu ce phénomène, si c est réparable, d ailleurs il faut que je vérifie si mon RZ900 est toujours sur garantie.

sinon un petit conseil pour ceux qui possède des Klipsch, j avais mis les surround et la centrale a 80 Hz, une sacrée erreur.

j ai tous mis en full bande cette semaine, et le rendu a rien avoir, Kill Bill sur Netflix, le 5.1 est démentielle :inlove: , j ai jamais entendu mes surround comme cela, top démo sur les surround.
et avoir des basses en surround, c est vraiment indispensable a mon avis.
je pense que les Klipsch sont pas faite pour être castré, vu leur conception.

:salut:
Je pense que dans tous les cas, comme il y a une semaine depuis que je suis comme ça, je suis en mode contrôle et ma pièce est pratiquement sans bruit.

Si ce n'est pas LEPIRATE vous avez des haut-parleurs déjà coupés à 80 Hz THX, comment jugez-vous le résultat, sur des haut-parleurs ordinaires.
Dernière modification par audymaccop le 05 octobre 2018, 17:14, modifié 1 fois.

audymaccop
Messages : 8
Inscription : 04 octobre 2018, 09:17

Re: probleme sortie sub RZ900

Message par audymaccop » 04 octobre 2018, 13:08

audymaccop a écrit :
tony27 a écrit :salut

il me semble que j ai un soucis avec les 2 sorties sub de mon Onkyo RZ900.

sur les concert vidéo en 5.1, basse quasi inexistante, son extrêmement faible, pourtant sur les films il fonctionne peut être que les basses sont faibles également et je m en rend pas compte.
peut être que la sortie sub ne sort que du 20, 30 hertz, qui peux expliquez le phénomène sur les concert en 5.1.

a moins que sur les concerts vidéo le .1 est inexistant.
j ai mis le caisson sur la sortie stéréo du LX88 pour voir si cela venait pas de celui ci, non dès le volume 1 du caisson ça pète déjà.
et avec mon Leben sur la sortie recording cela déménage également des le volume 1 du caisson.

je sais pas si quelqu un d entre vous, a connu ce phénomène, si c est réparable, d ailleurs il faut que je vérifie si mon RZ900 est toujours sur garantie.

sinon un petit conseil pour ceux qui possède des Klipsch, j avais mis les surround et la centrale a 80 Hz, une sacrée erreur.

j ai tous mis en full bande cette semaine, et le rendu a rien avoir, Kill Bill sur Netflix, le 5.1 est démentielle :inlove: , j ai jamais entendu mes surround comme cela, top démo sur les surround.
et avoir des basses en surround, c est vraiment indispensable a mon avis.
je pense que les Klipsch sont pas faite pour être castré, vu leur conception.

:salut:
Je pense que dans tous les cas, comme il y a une semaine depuis que je suis comme ça, je suis en mode contrôle et ma pièce est pratiquement sans bruit.

Si ce n'est pas LEPIRATE vous avez des haut-parleurs déjà coupés à 80 Hz THX, comment jugez-vous le résultat, sur des haut-parleurs ordinaires.

olivarrosy
Messages : 3
Inscription : 13 décembre 2018, 20:28

Re: probleme sortie sub RZ900

Message par olivarrosy » 13 décembre 2018, 20:30

tony27 a écrit :salut

il me semble que j ai un soucis avec les 2 sorties sub de mon Onkyo RZ900.

sur les concert vidéo en 5.1, basse quasi inexistante, son extrêmement faible, pourtant sur les films il fonctionne peut être que les basses sont faibles également et je m en rend pas compte.
peut être que la sortie sub ne sort que du 20, 30 hertz, qui peux expliquez le phénomène sur les concert en 5.1.

a moins que sur les concerts vidéo le .1 est inexistant.
j ai mis le caisson sur la sortie stéréo du LX88 pour voir si cela venait pas de celui ci, non dès le volume 1 du caisson ça pète déjà.
et avec mon Leben sur la sortie recording cela déménage également des le volume 1 du caisson.

je sais pas si quelqu un d entre vous, a connu ce phénomène, si c est réparable, d ailleurs il faut que je vérifie si mon RZ900 est toujours sur garantie.

sinon un petit conseil pour ceux qui possède des Klipsch, j avais mis les surround et la centrale a 80 Hz, une sacrée erreur.

j ai tous mis en full bande cette semaine, et le rendu a rien avoir, Kill Bill sur Netflix, le 5.1 est démentielle :inlove: , j ai jamais entendu mes surround comme cela, top démo sur les surround. Notepad++ Malwarebytes FileZilla
et avoir des basses en surround, c est vraiment indispensable a mon avis.
je pense que les Klipsch sont pas faite pour être castré, vu leur conception.

:salut:
je vous tiendrais informé si cela intéresse quelqu un, ça n a pas l air d être une panne courante.

Répondre