Page 1 sur 1

Probleme ampli onkyo tx 343

Publié : 30 décembre 2018, 15:39
par jemulle
Bonjour , depuis le remplacement de mon LG 55B6V par le LG 65 E8 la fonction arc de mon ampli ne fonctionne plus...des que j active arc sur l ampli il ce bloque ..obligé de retirer la prise de courant réinitialiser (clear) ..impossible a faire fonctionner cette fonction ,pourtant avec le B6 tout marchait bien? j aimerais de l aide merci d avance..

Re: Probleme ampli onkyo tx 343

Publié : 30 décembre 2018, 17:37
par Kiwi
Bonjour;

après avoir lu et relu les modes d'emplois je pense qu'il faut désactiver dans la fonction "SIMPLELINK" le demarage automatique

je n'ai rien vu d'autre
Autrement essai de changer de câble HDMI même s'il était bon "avant"

Re: Probleme ampli onkyo tx 343

Publié : 30 décembre 2018, 18:17
par jemulle
Kiwi a écrit :Bonjour;

après avoir lu et relu les modes d'emplois je pense qu'il faut désactiver dans la fonction "SIMPLELINK" le demarage automatique

je n'ai rien vu d'autre
Autrement essai de changer de câble HDMI même s'il était bon "avant"
Merci , j ai bien sur essayé avec un autre câble sans résultat..désactive le démarrage automatique...j avais désactivé déjà ca na pas marché ..j abandonne dommage pour Netflix et mon home cinéma..mais franchement un truc de fou ..ça :( fait 2 jours que j essaie..

Re: Probleme ampli onkyo tx 343

Publié : 30 décembre 2018, 18:25
par Jacky67
Bonjour,

Est-ce que le pb ne viendrait pas plutôt de la partie que tu as changée, c'est-à-dire le téléviseur (qui serait mal paramétré, ou buggué au niveau ARC) ?

Re: Probleme ampli onkyo tx 343

Publié : 30 décembre 2018, 18:55
par Kiwi
Bonjour,
il y a toujours la possibilité de sortir le son par fibre optique tout en laissant la liaison montante ampli vers tv.

autrement :
Est-ce que le pb ne viendrait pas plutôt de la partie que tu as changée, c'est-à-dire le téléviseur (qui serait mal paramétré, ou buggué au niveau ARC) ?
c'est possible et pour le vérifier il faudrait brancher un autre ampli.

Re: Probleme ampli onkyo tx 343

Publié : 31 décembre 2018, 09:38
par jemulle
j ai finalement branché un câble optique ,dommage pour le dts hd ..mais pas le choix l ampli bloque quand je met l arc en service ;(

Re: Probleme ampli onkyo tx 343

Publié : 31 décembre 2018, 12:54
par Kiwi
Bonjour;

Les protocoles entres les appareils reliés par HDMI sont tellement complexe que le moindre truc peu tout faire foirer.
Essai de mettre un câble certifier 2.0 beaucoup de problème viennent des câbles.
Autre chose il est très important de débrancher les appareils avant de manipuler les prises HDMI le moindre choc électrique peu provoquer des pannes.

Re: Probleme ampli onkyo tx 343

Publié : 31 décembre 2018, 14:55
par Jacky67
Et il est important aussi de les allumer dans le bon ordre : du diffuseur vers la source. ;)

Re: Probleme ampli onkyo tx 343

Publié : 01 janvier 2019, 13:24
par jemulle
Bonne année ,merci des conseil j ai que des câbles 2.0..allumer les appareils dans un ordre bien précis ? j ai une télécommande Harmony donc tous s allume en même temps ...je vais essayer du diffuseur a la source séparément..