PROBLEME AMPLI MARANTZ 5013 SWITCH ENTREES

Avatar de l’utilisateur
FNC
Messages : 185
Inscription : 23 février 2017, 10:44

PROBLEME AMPLI MARANTZ 5013 SWITCH ENTREES

Message par FNC » 23 septembre 2020, 08:38

Bonjour à tous :salut:

Je fais appel à vous pour un problème qui commence à me les hacher menu :colere4:

J'ai un ampli MARANTZ 5013 branché à ma TV LG Oled 55 c9 sur plusieurs sources en HDMI :

- Une apple TV 4K
- Mon player Orange V4
- Un PC

Voila mon problème :

Quand j'allume l'ampli pour mettre la TV ORANGE par exemple, l'ampli au bout de 4/5 seconde switch sur la source APPLE TV. Je remet manuellement la source ORANGE sur la télécommande et ca recommence. 2 fois a chaque fois.

La blague c'est que quand je veux mettre l'APPLE TV, il fait exactement l'inverse et switch sur la source ORANGE, même si celle ci est en veille... :tetedanslmur:

Par défaut quand j'allume l'Apple TV, l'ampli s'allume tout seul avec la TV. J'arrive sur la bonne source. Parfait ! Mais au bout de 4/5 seconde BIM je vais sur ORANGE. Et je reprécise que la box orange à ce moment la est bien en veille. Je dois manuellement remettre la source Apple TV.

Quelqu'un aurait il une explication pour m'aider à régler ce problème ?

Merci infiniment d'avance :merci:
HC/Hifi: Ampli MARANTZ 5013; AlienCable TV: TV OLEC LG 55 C9
Enceintes HC : KEF R300
Box Fibre Orange V4 / PS4 / Apple TV

Ridge Racer
Messages : 339
Inscription : 12 octobre 2015, 20:31
Localisation : Bordeaux

Re: PROBLEME AMPLI MARANTZ 5013 SWITCH ENTREES

Message par Ridge Racer » 25 octobre 2020, 09:04

Salut,

je pense que ton problème est tout simplement lié au hdmi cec.

Si tu n'en as pas besoin, désactive le hdmi cec sur ton apple TV ou la fonction simplylink sur TV LG C9 :)

Répondre