Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Gha38180
Messages : 818
Inscription : 19 juin 2016, 14:55

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par Gha38180 » 02 avril 2017, 11:42

Si tu regarde les schémas interne de l'ampli. Les sorties sw1 et sw2, vient du même signal et amplifier par le même circuit. Donc si j'ai un problème sur l'une, avec l'autre sortie aussi. Je pense que sur certains caisson pre amplifié, il leur faut un signal faible

Dooky
Messages : 62
Inscription : 25 mai 2015, 10:13
Localisation : IDF

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par Dooky » 02 avril 2017, 13:33

Cédric a écrit :Bonjour

Avez vous testé les 2 sortie SUB ? j'ai aucun problème de mon coté avec le RZ900 comparé a ceux que j'ai eu avant j'ai eu un 809 et un 818
C'est quoi ton souci ?

Elle est située ou la 2ème sortie ?

Dooky
Messages : 62
Inscription : 25 mai 2015, 10:13
Localisation : IDF

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par Dooky » 02 avril 2017, 13:42

Gha38180 a écrit :Si tu regarde les schémas interne de l'ampli. Les sorties sw1 et sw2, vient du même signal et amplifier par le même circuit. Donc si j'ai un problème sur l'une, avec l'autre sortie aussi. Je pense que sur certains caisson pre amplifié, il leur faut un signal faible
J'avais récupéré le manuel technique des RZ avec tous les schémas électronique, mais concrètement, c'est une incompatibilité entre l'ampli et certains caissons ?

Ce qui est étrange c'est qu'au bout de 5mn le caisson se comporte de nouveau normalement jusqu'au moment ou j’éteins l'ampli. Dès qu'il s'allume de nouveau, ça recommence quelque minutes, j'attends, et la je peux remettre le volume de mon caisson normalement (même au minimum, il reçoit un signal et la membrane bouge pas mal, alors si je le règle normalement je l'explose !

Est ce qu'il n’existe pas une pièce à mettre en sortie du Sub pour limiter ça ? Genre un antimode ?

Avatar de l’utilisateur
gelsurf
Messages : 1025
Inscription : 21 septembre 2014, 06:33
Localisation : Nord 77

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par gelsurf » 05 avril 2017, 06:32

As tu désactivé le Bass phase matching ?

Cédric
Messages : 35
Inscription : 25 janvier 2016, 14:38

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par Cédric » 05 avril 2017, 10:58

Dooky a écrit :
Cédric a écrit :Bonjour

Avez vous testé les 2 sortie SUB ? j'ai aucun problème de mon coté avec le RZ900 comparé a ceux que j'ai eu avant j'ai eu un 809 et un 818
C'est quoi ton souci ?

Elle est située ou la 2ème sortie ?
Sur le 809 et 818 j'ai eu des problème avec la carte HDMI tout le temps pris par le SAV mais bon c'est toujours chiant

Dooky
Messages : 62
Inscription : 25 mai 2015, 10:13
Localisation : IDF

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par Dooky » 06 avril 2017, 15:03

gelsurf a écrit :As tu désactivé le Bass phase matching ?
Oui, entre temps j'ai fait un test croisé avec un autre caisson (Infinity) et ça ne le fait pas... Donc je pense que cela vient du SVS et pas du RZ. En gros, dès qu'il est en veille, au bout de 10mn si je le remets en route, il est à fond.... Et au bout de 5 mn il se comporte normalement....

Avatar de l’utilisateur
gelsurf
Messages : 1025
Inscription : 21 septembre 2014, 06:33
Localisation : Nord 77

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par gelsurf » 06 avril 2017, 17:29

Effectivement,cela ressemble plus à un pb de caisson... Il est encore garanti ?

Manuel59
Messages : 12
Inscription : 23 avril 2016, 19:13

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par Manuel59 » 08 avril 2017, 12:00

Bonjour à tous,

Je désire changer mes colonnes.
Que pensez vous de l'association entre Elipson Prestige 4i et l'Onkyo tx rz900?
Merci.
TV-Panasonic TX-P42GT20E, DMP-BDT700, Pioneer DV717, Onkyo TX-RZ900, Infinity Alpha 50-Alpha 40-Alpha Center, Caisson Jamo E8SUB, Platine Vynile Project Debut Carbon (2Mred).

Khajit
Messages : 39
Inscription : 19 mars 2017, 09:08

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par Khajit » 08 avril 2017, 12:31

Qui utilise vraiment l accueq un fois le setup fait ?
En hc le son est bien plus naturel sans.
Bravo Onkyo.

Avatar de l’utilisateur
neo4
Messages : 10767
Inscription : 15 septembre 2013, 17:27

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par neo4 » 08 avril 2017, 19:12

Khajit a écrit :Qui utilise vraiment l accueq un fois le setup fait ?
En hc le son est bien plus naturel sans.
Bravo Onkyo.

salut

faudrait que j'essaye de le désactiver sur un film pour voir ;)

Répondre