Amplificateurs Onkyo TX-RZ800 et TX-RZ900

tekko
Messages : 1477
Inscription : 20 avril 2012, 12:48

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par tekko » 22 août 2017, 15:47

Gha38180 a écrit : Autrepoint, j'ai constaté que le rz900 n'est pas compatible Dolby Vision. Il y aura t'il une mise à jour?
Ça, ce n'est pas une bonne nouvelle, cela veut dire que le passthrough HDMI n'en est pas vraiment un...
HPS:DAVIS Cezanne+Premium+Matisse+Yamaha NS-IC600-SOURCES:OPPO105 et 203 Coris
HC:ARCAM AVR390-DIFFUSEUR:PIONNER 5090HSUB:PARADIGM SUB1

BrownieBoyBruno
Messages : 4
Inscription : 22 mai 2015, 20:06

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par BrownieBoyBruno » 29 août 2017, 16:03

evangelion77 a écrit :
BrownieBoyBruno a écrit :Ma théorie était que c'était comme un thermostat qui claquait arrivé à température. Bon à priori c'est bien lié à la température et pour la ma part je trouve effectivement qu'elle chauffe la bête. Ça picote même quand tu poses la main dessus.
Du coup ma question est, "est-ce que quelqu'un a fait résoudre ce souci via le SAV, voire même est-ce que c'est 100% des amplis qui ont ce souci ?"
Ce n'est pas un défaut mais c'est lié aux conditions d'utilisation comme tu as pu le lire. D'ailleurs depuis que j'ai changé de meuble (avec une meilleure aération) et mes enceintes ce claquement est rarement perceptible.
Bien entendu, je peux comprendre que ce bruit devienne agaçant si tu l'entends plusieurs fois sur le même film.
Salut,

Merci pour ton post.
En fait une fois 100% aéré (à savoir au dessus du meuble qui est en fait un plan de travail en chêne) il y a un claquement au bout de 20-30 minutes et puis plus rien (en tout cas jamais entendu plus d'une fois).

Sur 3 stations Onkyo, une ne répond pas, une ne sait rien à ce propos et l'autre a été super pro même si je n'ai pas eu la réponse claire à 100% (genre 'oui on connait bien ce soucis, etc.'). A priori c'est bel et bien une utilisation normale que le Onkyo fasse sa sauce pdt l'utilisation et que ses 'checks' internes fasse claquer un relais.

Franchement, je me tâte à le renvoyer pour qqch qui semble à 99% 'normal'.

Bruno
Sharp 52 LE705 - Oppo BDT 101CI - Dune Smart B1 (lecteur BD hs) - Pioneer CLD-D925 - Onkyo RZ-900 - Klipsch RF 62 - Klipsch RC 62 - Klipsch CDT-3650-C - Logitech Harmony One - Xbox One - Xbox 360

pops33
Messages : 71
Inscription : 27 juin 2015, 16:39

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par pops33 » 02 septembre 2017, 06:41

Je pense que le retour SAV n'est pas une bonne idée car c'est hélas un problème de conception
Dommage qu'ONKYO ne communique pas sur ce sujet et que les testeurs soient dur de la feuille :)

Mon 800 sera le dernier ONKYO à cause de ce PB que je trouve trés agaçant pour un ampli HC.

Stekino
Messages : 24
Inscription : 06 mars 2016, 19:00

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par Stekino » 02 septembre 2017, 09:56

Je partage mon expérience.

Mon ampli revient du sav (chez un reparateur agréé) pour un soucis d'une box sfr qui n'affiche pas l'image alors que j'ai le son sur toutes les prises HDMI au dos de l'ampli avec un message d'erreur hdcp 2.2. (Alors que sur la prise HDMI aux aucun soucis)

Bref j'en ai profité pour parler de ce claquement...pour eux c'est normal il ne pourront rien y faire en sav.

Au final changement de la carte HDMI plus remontrance carrément du sav en me disant que c'était pas normal qu'il y ait autant de jeu dans les prises HDMI que le soucis provenait forcément d'une mauvaise utilisation...bref je suis un mauvais utilisateur le problème venait sûrement de moi...incoyable...ils m'ont aussi dit que la carte HDMI ne serait plus prise sous garantie car déjà changée une fois.

Le plus malheureux dans l'histoire, jai toujours le message d'erreur hdcp 2.2 sur la source sfr box.

J'aurai du m'abstenir de l'envoyer au SAV pour me faire traiter de la sorte et me priver d'une réparation de la carte HDMI lorsqu'il y aura vraiment un soucis. (Tout fonctionnait bien sauf sur la sfr box)

Donc si tout fonctionne abstiens toi de l'envoyer au SAV

Avatar de l’utilisateur
matt35
Messages : 1014
Inscription : 02 mai 2013, 16:30

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par matt35 » 09 septembre 2017, 08:36

Salut tout le monde, les délais SAV chez Onkyo sont long pour un changement (très probable) de carte HDMI sur un RZ900 ?

merci beaucoup
Écran: Sony 65ZD9
Lecteur: Oppo 203
Ampli: Onkyo TX-RZ900
Enceintes: Dali Zensor 7 en colonne, Dali Zensor 1 en surround et Dali Vokal en centrale, caisson de basse Dali E-12F

corrosion
Messages : 123
Inscription : 12 avril 2016, 18:13

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par corrosion » 09 septembre 2017, 10:39

Bonjour à tous, jeune propriétaire d'un onkyo rz800, je rencontre un pb à l'allumage de ce dernier. En effet lorsque j'utilise un appareil (lecteur blu-ray, console) sur le canal arc hdmi de ma tv et que j'éteins l'ensemble, à la nouvelle utilisation (l'ampli s'allume automatiquement avec la tv) ce dernier passe en analogique. Pour supprimer ce défaut je n'ai trouvé que de passer en pure analogique puis d'en sortir et d'allumer rallumer l'ampli. Est ce que j'ai fait un mauvais réglage ? Est ce un défaut de l'ampli ?

Envoyé de mon PLK-L01 en utilisant Tapatalk

Avatar de l’utilisateur
gonjoe
Messages : 625
Inscription : 23 janvier 2016, 17:43

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par gonjoe » 09 septembre 2017, 12:11

Hey les amis.
Je ne possède pas ce modèle là, mais vous pensez quoi de l'option Phase Matching Bass..

Ca booste les basses, ça c'est clair... Mais j'ai comme une impression que ça les booste un peu trop... (je n'ai pas un grand espace non plus il faut dire)

olizan74
Messages : 8
Inscription : 14 octobre 2017, 18:26

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par olizan74 » 15 octobre 2017, 22:10

mmh j'ai acheté récemment un onkyo 656. Le dts-hr passe très bien à partir de mon bluray mais pas à partir de mon htpc kodi 17.4. La piste dts-hr est inaudible et parasitée. Vous avez un avis ? j'ai changé de port hdmi, de pc, rien n'y fait. apparemment ça vient de l'ampli.
Dernière modification par olizan74 le 17 octobre 2017, 14:23, modifié 1 fois.

Avatar de l’utilisateur
gelsurf
Messages : 1024
Inscription : 21 septembre 2014, 06:33
Localisation : Nord 77

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par gelsurf » 17 octobre 2017, 14:22

gonjoe a écrit :Hey les amis.
Je ne possède pas ce modèle là, mais vous pensez quoi de l'option Phase Matching Bass..

Ca booste les basses, ça c'est clair... Mais j'ai comme une impression que ça les booste un peu trop... (je n'ai pas un grand espace non plus il faut dire)
Je te conseil clairement de le désactiver, j'ai failli griller mon sub à cause de ça, et de plus, le "boost" n'est pa linéaire, ce qui rend quasiment impossible le réglage de ton caisson
RDV sur notre groupe Facebook "Les détraqués du HC" :https://www.facebook.com/groups/527407350942808/

bloindin76
Messages : 4
Inscription : 13 janvier 2015, 11:06

Re: Amplificateurs Onkyo TX-RZ800 et TX-RZ900

Message par bloindin76 » 05 novembre 2017, 11:31

olizan74 a écrit :mmh j'ai acheté récemment un onkyo 656. Le dts-hr passe très bien à partir de mon bluray mais pas à partir de mon htpc kodi 17.4. La piste dts-hr est inaudible et parasitée. Vous avez un avis ? j'ai changé de port hdmi, de pc, rien n'y fait. apparemment ça vient de l'ampli.

J'ai exactement le même souci avec PC,Shield (Kodi 17.5 ou PLex) ampli tx-rz800 depuis la dernière mise à jour.

je cherche un moyen de downgrader

merci

Répondre