Paradigm persona 3F, 5F, 7F, 9H etc...

Wil01
Messages : 13
Inscription : 13 janvier 2017, 18:08

Re: Paradigm persona 3F, 5F, 7F, 9H etc...

Message par Wil01 » 01 octobre 2019, 06:41

DoRé a écrit :
22 septembre 2019, 22:28
Vérifie et corrige la phase (230v secteur) sur tes équipements (très important)
Le tout à besoin d'un rodage d'environ 150 à 200h.

Perso, j'ai remplacé le cable alim de l'accuphase et débranché le neutre du coté accuphase (cable). Bien mieux
Le point neutre de la prise 230 chez accuphase est branché alors que la pluspart des fabricants ne branche plus le point neutre qui ne fait que remonter des parasites lorsque le neutre de l'immeuble ou de la maison n'est pas parfait.
Merci pour les conseils, j'ai vérifié sur les prises de la pièce ou j'ai installé le matos, phase et neutre sont inversés. Par contre dans la pièce voisine le prise est correcte. J'ai donc branché une rallonge depuis la bonne prise mais aucun changement dans le bruit.

J'ai ensuite fait passer les RCA de l'autre côté des cables d'alimentation pour les séparer au max mais rien non plus.

Du coup, je suis à court d'idée.

DoRé
Messages : 217
Inscription : 07 novembre 2014, 00:28

Re: Paradigm persona 3F, 5F, 7F, 9H etc...

Message par DoRé » 06 octobre 2019, 23:03

Peut être une boucle de masse !

L'Atoll est il uniquement raccordé au pré-ampli ou aussi à un autre équipement ?
Si oui, fais un essai avec uniquement la connexion sur le pré-ampli afin d'éliminer une possible boucle de masse par les fils.

autre!
Tes câbles alim du pré-ampli et de l'ampli sont ils d'origine ?
Fais un test avec un câble sans la prise terre de branché coté ampli et idem pour le pré-ampli (couper le fil de terre dans la prise "cable" coté ampli)
TX-58DX900 - Oppo 103D - Marantz SR8001 (b&w en centrale et surround)
node 2i - DP-560 - E-650 - Paradigm 3F

Répondre