Besoin d'aide pour installer mon Subwoofer

Freshy44
Messages : 2
Inscription : 13 mai 2016, 10:12

Besoin d'aide pour installer mon Subwoofer

Message par Freshy44 » 13 mai 2016, 10:18

Bonjour, :salut:

Débutant en Home Cinema, je viens d'acquérir un nouveau Subwoofer qui m'a coûté un bras, et pas moyen de le faire marcher ;(

J'ai cherché désespérément sur les forums, mais pas moyen de comprendre ce qui ne marche pas. J'avais un subwoofer Yamaha avant entrée de gamme, et il marchait correctement mais là pas de son. Je tente ma chance ici en espérant que l'un d'entre vous pourra m'aider, j'ai le Blu-Ray du dernier Star Wars, et ça m'embêterait de le mater sans Sub !

Mon matos :

Ampli Onkyo Tx-nr515 : http://www.fr.onkyo.com/fr/produits/tx-nr515-76086.html
Pack Jamo S606 HCS3 : http://www.son-video.com/Rayons/HomeCin ... 06HCS.html
Cable LFE trouvé sur le bon Coin : http://www.viablue.de/com/nfb_subwoofer ... able.shtml
et le caisson de basse SUPERCUBE 6000 : http://www.definitivetech.com/products/supercube-6000

J'ai fait les mêmes branchements qu'avec mon ancien ampli, sortie Pre Out Subwoofer de l'ampli sur l'entre LFE du caisson, le caisson est allumé, quand je fais le paramétrage Audyssey, le caisson fait un bruit très très léger même réglé au max, mais sinon il n'envoie pas de son quelle que soit la source.

Y a t-il un expert dans la salle pour me dépanner ? :svp:
Merci de votre aide,

Florent

Avatar de l’utilisateur
doudou74
Messages : 514
Inscription : 15 mars 2014, 20:51
Localisation : Thonon, France

Re: Besoin d'aide pour installer mon Subwoofer

Message par doudou74 » 15 mai 2016, 05:40

salut tu as 2 connecteurs de subwoofer essai sur le deuxième (si ce n est deja fait)
Sony 55w905/ HTPC
HP: Focal 826vw anniversary edition, cc800vw/Focal Aria 905/Svs SB3000 x 2
HC/Hifi:Arcam AVR390+ PM14S1 bypass
Cable: VanDamme UP-LCOFC Hi-Fi/ Atlas element

Avatar de l’utilisateur
Olivier
Administrateur
Messages : 2339
Inscription : 03 avril 2012, 09:36

Re: Besoin d'aide pour installer mon Subwoofer

Message par Olivier » 16 mai 2016, 13:16

Teste le câble...
Ampli HC Cambridge 551R, Ampli Hifi Cambridge 851A (en bypass en utilisation HC avec le 551R), Enceintes Triangle Antal 202, Centrale Sextan, Comètes 202, Caisson Sunfire SDS-12, Videoprojecteur Sanyo PLV Z700, Oppo 105EU, Xbox 360 slim

Freshy44
Messages : 2
Inscription : 13 mai 2016, 10:12

Re: Besoin d'aide pour installer mon Subwoofer

Message par Freshy44 » 16 mai 2016, 21:06

Bonsoir, panne d'internet, je n'ai pas pu répondre plus tôt. J'ai déjà testé le 2ème port subwoofer, sans succès.

Comment je fais pour tester le câble ? Quand je branche le cable au subwoofer, ça fait un énorme bruit de basse et le caisson s'allume automatiquement, j'en déduis que le câble est bon non ?

Avatar de l’utilisateur
Olivier
Administrateur
Messages : 2339
Inscription : 03 avril 2012, 09:36

Re: Besoin d'aide pour installer mon Subwoofer

Message par Olivier » 17 mai 2016, 13:27

Avec un testeur de continuité et tu vérifies la masse, puis la phase.
Plus simplement, tu le remplaces par un câble RCA pour voir si ça marche. Si c'est le cas, c'est qu'il y a un soucis sur l'autre câble.
Ou alors, si tu as ton ancien sub, rebranches le sur le nouveau câble.
Ampli HC Cambridge 551R, Ampli Hifi Cambridge 851A (en bypass en utilisation HC avec le 551R), Enceintes Triangle Antal 202, Centrale Sextan, Comètes 202, Caisson Sunfire SDS-12, Videoprojecteur Sanyo PLV Z700, Oppo 105EU, Xbox 360 slim

Répondre