Problème de "hiiii" et buz avec DAC Audio-gd

Répondre
TheMoustic
Messages : 30
Inscription : 02 septembre 2012, 20:49

Problème de "hiiii" et buz avec DAC Audio-gd

Message par TheMoustic » 12 mai 2017, 15:49

Bonjour à tous !

J'ai un problème avec mon DAC Audio-gd très très pénible... Et je viens ici pour être sûr que audio-gd ne me mène pas en bateau... J'ai réussi à enregistrer le hiii mais j'aimerais bien le voir sur un oscilloscope ou autre pour déterminer sa fréquence. Une idée de comment faire ?

Le problême :

Lorsque je suis en USB (cable supra), j'entends un "hiiii" constant dès lors que je joue une musique. Plus le bitrate et la fréquence d'échantillonnage sont élevés et plus le hiii se fait entendre (mais à l'oreille je dirais même fréquence). Lorsque rien n'est joué, j'entends le bruit du port USB (notamment quand je bouge la souris). J'ai renvoyé le DAC au constructeur (53 € à mes frais au passage car garantie expirée) qui a changé la carte USB, mais ça n'a rien changé ! À vrai dire après les avoir questionné ils l'ont changé par défaut car ils n'ont pas été capables de reproduire les bugs...

Ça n'est que maintenant qu'ils se sont décidé à approfondir le problème (à distance)... Après différents tests, ce hiii ne survient que quand je connecte mes enceintes (Fostex PM841, enceintes actives) via la sortie RCA. En XLR symétrique, pas de soucis. Selon eux, c'est parce que la sortie XLR a un meilleur SNR... Il n'y aurait que le bruit du port USB, je dirais que leur DAC n'est pas à la hauteur de leur réputation pour ne pas être capable de filtrer correctement les bruits parasites. Dans mon cas le hiii est insupportable (surtout vue le prix du DAC !), cela rend la sortie RCA clairement inutilisable ! À titre de comparaison, avec ma Xonar HDAV 1.3 (en PCI donc), aucun bruit avec les mêmes enceintes et les mêmes câbles de modulation.

Comme les enceintes sont actives ils pensent que c'est une boucle de masse (elles possèdent une prise secteur avec terre). Or avec mon pc portable sur batterie et cette fois-ci un couple Magnat/NAD C275 (pas de prise de terre sur le NAD), seul le DAC est relié à la terre, et pourtant le hiii est toujours là (le NAD ayant une entrée RCA asymétrique). Ils me conseillent également de ne brancher qu'une seule source à la fois, ce qui est déjà le cas... J'ai un peu l'impression qu'ils cherchent des excuses bidon pour ne pas admettre que leur système est défectueux...

Pour finir, j'ai également un buzz sur la prise casque... Ça sent le 50 Hz à plein nez... Ils me disent que c'est parce que j'utilise des écouteurs et non un casque (gain et niveau trop élevé pour des écouteurs). En l'occurrence ce sont des intras de 122 mw/dB et de 32 hom d'impédance. Est-ce que leur argument reste recevable ? (Je vais tester avec un casque ce week-end.)

gilles
Messages : 470
Inscription : 20 mars 2013, 09:33

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par gilles » 12 mai 2017, 16:40

As-tu la possibilité de tester une autre entrée s'il y en a?
Teste aussi éventuellement le dac sur des prises secteur d'une autre pièce via rallonge.
ça sent effectivement une boucle de masse.

TheMoustic
Messages : 30
Inscription : 02 septembre 2012, 20:49

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par TheMoustic » 12 mai 2017, 17:08

Merci pour la réponse !

J'ai essayé chez mes parents et chez moi. Avec et sans ma multiprise filtrée Supra MKII. Toujours pareil... Mais si je suis sur mon pc portable sur batterie et que l'ampli n'est pas relié à la terre, je ne vois pas comment il peut y avoir une boucle puisque seul le DAC est relié à la terre dans cette configuration.

Il n'y a qu'une seule entrée USB. Sur la coaxiale no problem, mais débit limité à 96 kHz / 24 bit :/ Et puis bon, leur produit doit fonctionner à 100 %, surtout vu le prix :/

gilles
Messages : 470
Inscription : 20 mars 2013, 09:33

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par gilles » 12 mai 2017, 17:21

On a en général plusieurs prises dans chaque pièce et il peut arriver que ce soit un autre appareil sur une autre prise de la pièce qui fasse buzzer le système audio. Mais en général c'est un son "buzzz". Là, le fait qu'il n'y ait pas de souci sur l'autre entrée me fait douter pour la boucle de masse.

J'ai acheté un audio gd d'occasion il n'y a pas longtemps. Impossible de le faire fonctionner correctement en USB (driver qui ne s'installe pas ou qui bloque dans windows 10 ...) alors qu'il fonctionnait très bien chez son ancien propriétaire (windows 10 aussi). Celui-ci m'a expliqué que les driver audio-gd n'aimaient pas qu'il y ait d'autres cartes son installées et qu'il faudrait tenter de les désactiver. Perso, j'utilise l'entrée toslink, que je trouve meilleure que l'entrée USB pour les quelques minutes d'écoute que j'ai pu faire. C'est vraiment un problème entre mon matériel et le dac, pas un dysfonctionnement du dac (après tout dépend de ce qu'on appelle dysfonctionnement) :) .

Bref tente peut être sur un autre ordi. Si le problème intervient toujours sur un autre PC, dans une autre pièce, avec d'autres câbles (au casque par exemple), tu peux conclure que le DAC a un souci.

Taijitu
Messages : 134
Inscription : 31 janvier 2016, 19:20

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par Taijitu » 12 mai 2017, 18:11

Moi aussi je tenterais le port USB sur un autre PC pour être sur que le problème ne vient pas de ton PC portable.

Si tu "entends" le déplacement de ta souris, on peut penser qu'il y a des trucs pas nets qui circulent par ton port USB.
1. NUC7i3BNH (JRiver) - Oppo 105D - Parasound Halo P7 - LR : Cabasse Galion V (Atoll AM200) - C : Cabasse Côtre (Atoll AM100) - SR : Cabasse Côtre (Atoll AM100) - Sub : SVS SB-2000
2. NUC5CPYH (JRiver) - NAD M51 - Atoll PR300 - Atoll AM200 - Cabasse Skiff

TheMoustic
Messages : 30
Inscription : 02 septembre 2012, 20:49

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par TheMoustic » 12 mai 2017, 21:13

J'ai essayé sur 3 PC différents dont 2 tours....

J'ai également essayé avec réducteurs de bruits : http://www.audiophonics.fr/fr/adaptateu ... 10562.html et http://www.audiophonics.fr/fr/appareils ... 11561.html, sans succès !

Je vais essayer avec ce suppresseur de boucle de masse pour port USB : http://www.audiophonics.fr/fr/appareils ... 11562.html. On verra bien.

En tout cas au casque (asymétrique), le hiii est toujours présent. Le buzz est toujours là également même si moins présent.

1:30 a.m.
Messages : 15
Inscription : 09 octobre 2014, 00:31

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par 1:30 a.m. » 12 mai 2017, 23:08

Perso mes (nombreux) problèmes de boucles au fil du temps, je n'ai résussi qu'à les résoudre en câblant en XLR et en coupant la terre. Pour les fabriquants c'est toujours la même rangaine, c'est pas moi c'est l'autre, la maison, la centrale électrique, etc... .
HTPC: i7 5820k, JRiver, Plogue Bidule (traitements) / routage: carte RME HDSP AES / dacs: Musical Fidelity M1DAC / 5.1: Adam Artist 6 (7.1: Focal CMS 40) / sub: Tannoy TS-10 / câbles: 100% XLR / courant: PS Audio Power Plant P600

Christophe
Messages : 211
Inscription : 06 mars 2012, 08:14

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par Christophe » 13 mai 2017, 13:31

TheMoustic a écrit :J'ai essayé sur 3 PC différents dont 2 tours....

J'ai également essayé avec réducteurs de bruits : http://www.audiophonics.fr/fr/adaptateu ... 10562.html et http://www.audiophonics.fr/fr/appareils ... 11561.html, sans succès !

Je vais essayer avec ce suppresseur de boucle de masse pour port USB : http://www.audiophonics.fr/fr/appareils ... 11562.html. On verra bien.

En tout cas au casque (asymétrique), le hiii est toujours présent. Le buzz est toujours là également même si moins présent.
Bonjour,

J'avais aussi un blème de parasite audio entre ma carte son usb et les amplis arrière de mon installation HC que j'ai pu résoudre d'une manière différente avec ce type de filtre sur prise jack:
http://www.audiophonics.fr/fr/transform ... -7773.html
également dispo pour prise RCA:
http://www.audiophonics.fr/fr/transform ... -3227.html

Concernant les filtres USB Ifi Audio, j'ai eu des souci de coupures aléatoires de son avec le Ipurifier qui m'ont obligé à rendre la marchandise et à éviter tout branchement intermédiaire entre le pc et la carte son. Cela dit, si le idefender est efficace...

Bon courage pour la suite!

TheMoustic
Messages : 30
Inscription : 02 septembre 2012, 20:49

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par TheMoustic » 24 mai 2017, 22:52

Bonjour Christophe !

À vrai dire je possédais déjà cet anti boucle de masse en RCA (le THD est bien plus intéressant). Sur la sortie casque, plus de buzz (donc le buzz que j'entends est dû à un courant continue), alors que le hiii lui est toujours là (c'est donc un signal alternatif). Tous les autres adaptateurs USB n'ont rien donné à la fois sur le buzz que sur le hiii.

Globuss Join
Messages : 1
Inscription : 05 juin 2018, 12:48

Re: Problème de "hiiii" et buz avec DAC Audio-gd

Message par Globuss Join » 05 juin 2018, 12:51

Je pense que dans le segment des coalitions budgétaires, ils sont toujours décemment en avance sur tout le monde. En ce qui concerne leurs appareils à 1 000 $ et plus, la compétition est devenue très sérieuse. Il est peu probable que le compteur cède dans l'analogie M7. Bon, Sabra, beaucoup ont appris à cuisiner décemment, et je n'ai aucun doute que le D68 en terme de son ne cédera pas au NFB-7, c'est juste un appareil intéressant, pas pire que le même mytek'a, avec lequel j'ai comparé la D68 dans différents secteurs.

Répondre