ActiveHD HDElite : câble HDMI upscal 1080p/4K et processing

bdsaparis
Messages : 68
Inscription : 27 septembre 2013, 21:29

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par bdsaparis » 09 février 2015, 11:54

dvdfan a écrit :
bdsaparis a écrit :Bonjour Fap,

Ma question ne portait pas sur l'arc, mais sur le fait d'avoir un zapping impossible.

J'essaye de savoir si c'est un problème d'incompatibilité ou si mon câble est défectueux...

Peux-tu essayer et me dire su tu as le même phénomène : Quand je change de chaîne le câble "recalcule" et retraite limage du coup ça prend 2 à 3 secondes,
Il faut pour tester brancher la BBox en direct sur la tv.

Merci
Je vois aussi un temps de traitement en zappant d'une chaine HD vers SD.

mais je ne regarde pas de SD ;)
J'ai aussi ce problème en passant d'une chaîne HD à une chaîne HD, je l'ai sans arrêt en fait, même par exemple lorsque je suis sur l'enregistreur et que la vignette de l'enregistrement s'anime (hop, 3 secondes)

Je sors en 720p et limage est magnifiée, mais ce 'reset' à chaque changement de chaine me rend fou...

Avatar de l’utilisateur
lacrapul
Messages : 500
Inscription : 31 octobre 2014, 13:26

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par lacrapul » 09 février 2015, 13:46

tequiluz a écrit : En tout cas je pense qu'on peux valider que Sony est l'ami de l'active HD
Je pense la même chose. Pas vu d'amélioration extraordinaire sur des fichiers .m2ts mais sur les 720P 24hz comme pour les séries OULALALALALLA. J'ai regardé Flash hier soir :o :rofl:

Donc je pense qu'avec un super lecteur bluray, on peut s'en passer mais pour ceux qui comme moi, ont un lecteur multimédia basique (WDTV) c'est de la balle, surtout sur une SONY !!
TV PANA 55FZ800 - Blu Ray PANASONIC BDT500 & Blu Ray UHD XBOX ONE X - Multimedia SHIELD - PROJO INFOCUS IN82/JVC HD550

smulder1977
Messages : 4
Inscription : 08 février 2015, 23:11

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par smulder1977 » 09 février 2015, 14:14

Matériel:

TV Samsung 48H6400 (Digital Clean View : Arrêt; Filtre Bruit MPEG : Arrêt; Motion Plus : Personnalisé (4/6/Arrêt))
BR Sony bdp-s480 (FNR : arrêt; BNR : arrêt; MNR: arrêt)
Ampli Onkyo Tx-nr509 (aucun upscaling)

Bonjour à tous,

J'ai reçu le cable ce week end et de suite installé pour tester la bête. Et là comme bcp, je me suis retrouvé face à une petite boitier avec des leds allumé: quid de la signification.

J'ai bien cherché dans le sujet mais il semble qu'il y ai des avis contradictoires:
1. le câble fait bien son travail quand tu as une diode qui s'allume en orange
2. mes diode sont rouge et orange donc cela signifie que l'upscale ne ce fais pas
3. Les LED doivent être Orange si ça fonctionne (une est tout légèrement teintée de vert, mais c'est la couleur orange qui domine). Si c'est rouge, le traitement est inactif, si les LED sont éteintes ce n'est pas normal.
4. j'ai 3 leds vert/orange/jaune ( en 720p en entrée) ou tout éteint (quand il ne travaille pas) et 2 leds orange/jaune quand il travaille avec du 1080p/60Hz

Avec cela il faut que ce soit vert/orange/orange pour que ça marche mais orange/jaune aussi...

Dans mon cas, avec ma config, j'ai une led rouge et deux let orange/jaune et ce en BR, en DVD en mkv 720p...

Ma question est la suivante: le cable fait il qque chose ou pas? Y a t il un réglage à changer et si oui où? Une idée je suis preneur.

Merci pour votre aide

PS: Autre problème récurrent apparement pas de fonction ARC dans mon cas alors qu'un simple cable hdmi le fait très bien (de toutes façons un optique fera l'affaire).

fl046
Messages : 30
Inscription : 17 octobre 2012, 19:59

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par fl046 » 09 février 2015, 14:28

Bonjour à tous j'ai également reçu mon câble samedi, je ne regrette pas mon achat, j'ai pas essayé toutes les sources mais pour l'instant :

- sur PS3 : image plus détaillée, amélioration de la netteté et des textures (impatient de testé sur PS4 !)
- passerelle multimédia Dvico Tvix : sur les MKV 720p une belle amélioration de l'image, ma compagne la également remarqué pourtant d'habitude elle a du mal a voir les différences. Pas testé sur d'autres formats donc à voir

Mon installation :

TV Sony 46" HX920
Ampli A/V Yamaha RX-V 671
PS3, PS4, Passerelle multimédia

Par contre le câble est sensé prendre en charge la fonctionne ARC (ce que mon ancien câble plutôt standard : XS orion faisait très bien), mais la rien a faire impossible d'utiliser mes enceintes Focal sur la TNT de la TV, obliger d'utiliser les hauts parleurs de la TV.
Il va falloir acheter un câble optique, mais c'est dommage car un câble à ce prix là est sensé prendre en charge cette fonction surtout qu'elle est annoncée sur la boite !

Question bête mais la led verticale qui est tout a gauche, est rouge en permanence, mais c'est bien celle qui indique que le cable est en allumé et donc sous tension ? a coté j'ai les led verticales qui sont toutes oranges.
TV Sony 46HX920 - PS3 Slim 500Go - Dvico Tvix 2To - Ampli Yamaha RX-V671 - 5.1 Focal Sib&Cub²

Fred2004
Messages : 8
Inscription : 09 février 2015, 13:43

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par Fred2004 » 09 février 2015, 14:35

Bonjour,
Nouvel inscrit sur le forum, mais vous suivant depuis presque 2 ans maintenant.
Je ferai une présentation sur le topic qui va bien... En tout cas déjà merci pour les contributions et conseils et notamment à Mr. Nicolas Becuwe.

Juste un petit retour perso sur le Active HD. Cable reçu samedi, tests avec quelques films en connection directe du lecteur BD à TV.
BDP Sony S790
TV Bravia 55w905

Mes impressions sur le cable:

Déjà l'impression qu'il fonctionne: une LED rouge, une orange.

- BD l'Odyssée de Pi (2D), avec le cable: gain en couleurs, plus vives, mais peut être à la limite de la saturation je trouve. Gain en précision également et certaines images (le tigre en gros plan par exemple) sont magnifiées. Je trouve que le film est bonifié par le cable.

Après ça se corse:
- BD Cloud Atlas: sans le cable, certaines scènes (les plus vives en couleur) sont au niveau de l'Odyssée de Pi. Avec le cable: l'image gagne en couleurs, légèrement en précision, mais elle perd en bruit vidéo: pas mal de grain.
- BD Dallas Buyers Club: sans le cable, bonne image générale. Avec le cable, catastrophe: du grain (une vraie plage), les décors unis et les personnages en gros plan fourmillent... pas regardable.
- DVD Collision: sans le cable, image certes DVD mais correcte. Avec le cable: à nouveau du grain, image moche...
- Enfin, pour finir sur une note positive: DVD les Barbapapas...: avec le cable, il y a un gain en couleur, plus vives. Même le gamin a remarqué que le Barbapapa rouge est plus rouge que d'habitude... le reste de l'image n'est pas affecté (l'image est tellement simple qu'il n'y a pas grand chose à modifier...)

Pour ma part, à ce stade du bon et du moins bon.

J'avais modifié les paramètres TV et BDP avant de brancher le cable mais j'ai peut être oublié de désactiver un traitement qqpart, je ne sais pas.

Si quelqu'un a des réglages je suis preneur, merci d'avance.

Avatar de l’utilisateur
blaugrana1899
Messages : 3097
Inscription : 31 août 2013, 09:46
Localisation : SKYNET CYBERNETIQUE CORPORATION

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par blaugrana1899 » 09 février 2015, 14:43

Fred2004

Effectivement Nico avait conseillé de désactiver tout les filtres netteté que ce soit de ta tv ou de ta platine ,pour éviter un conflit et générer du bruit vidéo .

cdt
SONY OLED 55AG8 + SAMSUNG UE55HU7500 4k + SONY 4K Ultra HD Blu-ray UBP-X800 + BBOX FIBRE 4K 500M/BS + ALIENCABLE extreme serie 2.0 +PIONEER X-EM11+ pc asus core i3 8gb os linux + pc acer core i5 6gb ssd hdd os windows 10 + PS4 SLIM.

HDElite_Officiel
Messages : 3
Inscription : 12 janvier 2015, 16:01

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par HDElite_Officiel » 09 février 2015, 16:10

Bonjour,

suite à de nombreuses questions, voici la correspondance entre les LED et les traitements du câble ActiveHD :

Image

Concernant les questions, notre support les traite au fur et à mesure.

Si présence de bruit vidéo, il s'agit probablement d'un filtre du téléviseur qui n'a pas été désactivé.

Cordialement,

smulder1977
Messages : 4
Inscription : 08 février 2015, 23:11

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par smulder1977 » 09 février 2015, 16:27

HDElite_Officiel a écrit :Bonjour,

suite à de nombreuses questions, voici la correspondance entre les LED et les traitements du câble ActiveHD :

Image

Concernant les questions, notre support les traite au fur et à mesure.

Si présence de bruit vidéo, il s'agit probablement d'un filtre du téléviseur qui n'a pas été désactivé.

Cordialement,
Merci pour cette réponse HD Elite sur les leds. Vous devriez fournir ce document avec vos futurs envois.

Kevin02200
Messages : 148
Inscription : 08 juin 2014, 15:47

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par Kevin02200 » 09 février 2015, 16:54

moi j'ai une sony x9005A et j arrive pas a sortir en 4096 sur un blu-ray , il faut que je desactive l'upscale de la tv avant non?

concernant la box tv , j'ai une box sfr tv et je sort en 1080p , pour que l'upscale soit actif il faut que je pense en 24p mais comment faire?

Avatar de l’utilisateur
Becuwe Nicolas
Administrateur
Messages : 17357
Inscription : 23 janvier 2012, 17:56
Localisation : PAU
Contact :

Re: ActiveHD HDElite : câble HDMI upscal 1080p/4K et process

Message par Becuwe Nicolas » 09 février 2015, 18:32

Haaaa, je savais bien qu'il y avait une diode verte allumée, je ne suis pas fou :biglol:
TV Sony KD-75XG9505 - Lecteur Blu-ray UHD OPPO UDP-203EU - Zappiti Player 4K Duo

Répondre