Question 4k vs 1080p

Répondre
sterlfr
Messages : 2
Inscription : 16 février 2018, 00:00

Question 4k vs 1080p

Message par sterlfr » 16 février 2018, 00:05

bonjour,

j'ai un souci chez moi , projo, TV sony (2 différentes), j'ai le même souci que j'ai reproduis sur le pc
Aucun des équipements n'est 4k

Quand je veux lire du 4k sur mes équipements 1080p, donc downscalé, que ce soit par des box TV, avec ou sans EliteHD, ou en direct sur un écran de PC standard j'ai un souci de colorimétrie.
c'est comme si le 4k était tout délavé, j'ai pis une séquence pour l'exemple avec photo pour vous montrer , à votre avis ça vient de quoi ?

j'ai essayé divers fichiers 4K vs le même en 1080p et même conclusion à chaque fois.
Je sais que mes équipements ne sont pas 4k et que je n'aurais pas la top qualité mais il me semblait que 4k downscalé vs 1080p natif était au moins pareil si ce n'est un peu mieux
(NB: j'ai pis le même film sur un UHD de 50g c'est pareil pour la colorimétrie et délavage)

merci de vos avis (très) éclairés

Image

Avatar de l’utilisateur
Jacky67
Messages : 1589
Inscription : 18 décembre 2012, 02:21
Localisation : Elsass

Re: Question 4k vs 1080p

Message par Jacky67 » 16 février 2018, 03:38

Bonjour,

Peut-être que ce sont des vidéos HDR et la conversion HDR => SDR ne se fait pas bien.

Ça veut dire quoi les "12 grammes" et "20 grammes" entre parenthèses au-dessus des captures ???

Avatar de l’utilisateur
doudou74
Messages : 514
Inscription : 15 mars 2014, 20:51
Localisation : Thonon, France

Re: Question 4k vs 1080p

Message par doudou74 » 16 février 2018, 05:30

Je dirais plus des gigas que des grammes

Envoyé de mon PRA-LX1 en utilisant Tapatalk
Sony 55w905/ HTPC
HP: Focal 826vw anniversary edition, cc800vw/Focal Aria 905/Svs SB3000 x 2
HC/Hifi:Arcam AVR390+ PM14S1 bypass
Cable: VanDamme UP-LCOFC Hi-Fi/ Atlas element

Avatar de l’utilisateur
evangelion77
Messages : 433
Inscription : 17 septembre 2015, 10:02

Re: Question 4k vs 1080p

Message par evangelion77 » 16 février 2018, 10:27

Jacky67 a écrit :Peut-être que ce sont des vidéos HDR et la conversion HDR => SDR ne se fait pas bien.
J'ai pensé la même chose. Il faut donc se tourner vers la source, le diffuseur n'étant pas en cause.
Sur ma platine par exemple, cette conversion est pleinement fonctionnelle. L'image délivrée par mon BenQ est de toute beauté.
Ma petite installation 4K Atmos 3D VR : http://www.hdfever.fr/forum/viewtopic.php?f=28&t=15351

Avatar de l’utilisateur
evangelion77
Messages : 433
Inscription : 17 septembre 2015, 10:02

Re: Question 4k vs 1080p

Message par evangelion77 » 16 février 2018, 10:37

Par contre si les 20 Go du film correspond bien à la taille du fichier 4K je doute qu'il s'agisse du véritable rip d'un BD UHD.
Plus un fichier est compressé et plus la qualité d'image en compatira en vidéoprojection surtout sur de grandes bases.
Ma petite installation 4K Atmos 3D VR : http://www.hdfever.fr/forum/viewtopic.php?f=28&t=15351

Gha38180
Messages : 818
Inscription : 19 juin 2016, 14:55

Re: Question 4k vs 1080p

Message par Gha38180 » 16 février 2018, 10:57

La norme 4k ce n'est pas uniquement la définition, c'est aussi l'espace colorimétrie en BT2020 et non 709 pour un 1080p et surtout HDR/Dolby Vision
Dans ton cas, je pencherai aussi pour un problème de conversion HDR to SDR du PC.
Mais si tu n'as pas l'équipement pour visualiser et acheter des films UHD reste en 1080p. Tu auras le même résultat

Avatar de l’utilisateur
Jacky67
Messages : 1589
Inscription : 18 décembre 2012, 02:21
Localisation : Elsass

Re: Question 4k vs 1080p

Message par Jacky67 » 16 février 2018, 12:59

doudou74 a écrit :Je dirais plus des gigas que des grammes
Ah oui OK, et des "giga"... octets je suppose et non des "giga" bits.
Donc en réalité ce serait un fichier 1080p de 12 Gio et un fichier UHD de 20 Gio ?

20 Gio pour de l'UHD, ça fait très léger, donc c'est sûrement une vidéo réencodée, et du coup peut-être est-elle mal encodée.
Mais si ça le fait avec tous les fichiers UHD, c'est quand même bizarre.

Avatar de l’utilisateur
mX2viL
Messages : 792
Inscription : 08 janvier 2014, 08:31
Localisation : Nort-sur-Erdre (44)

Re: Question 4k vs 1080p

Message par mX2viL » 16 février 2018, 13:09

Je confirme, mauvaise gestion de la conversion HDR vers SDR.
LG 55EC930V / Oppo UDP-203 EU / Zappiti One 4K HDR / Yamaha MusicCast RX-A870 / Focal Dôme Flax 5.0.2 / XTZ 10.17
Aliencable ExtremeSeries / XPEnology DS3615XS - 16 To - DSM 6.1.7-15284 Update 6

sterlfr
Messages : 2
Inscription : 16 février 2018, 00:00

Re: Question 4k vs 1080p

Message par sterlfr » 16 février 2018, 22:26

Merci pour vos réponses, oui c'est evidemment des Go
J'ai la même chose niveau colorimétrie ou delavage par rapport au même film HDR rip de 50 Go , justement en me disant qu'en montant en bitrate ca changerait .. hé bien non
Testé sur les 2 TV Sony et le VP Epson

du coup effectivement c'est surement la conversion HDR / SDR qui marche mal , mais je suis étonné que sur mes 2 box kodi beelink et mecool, et aussi le PC, la perte soit à ce niveau, je pensais d'abord au piqué.
qui au passage me bluff pas tellement, mais j'avoue que ca me laisse un a priori toute cette histoire.

J'ai bien compris qu'au final sans équipement 4K, je n'ai pas trop à me poser de question et d'optimiser mes 1080p :)

Le seul truc que je ne comprends pas c'est comment certains arrivent à avoir une image correct en downscale , et ce qui me manque.

merci !

NOT31
Messages : 4
Inscription : 11 octobre 2018, 13:51

Re: Question 4k vs 1080p

Message par NOT31 » 11 octobre 2018, 15:20

Bonjour je suis nouveau sur le forum ! désolé si je ne poste pas mon sujet au bon endroit :)

En quelques mots, mon installation est la suivante:
- Lecteur bluray sony 4k, x700
- ampli Yamaha RXS 601 - 4k
- Bose acoustimass 5.1
- Vidéoprojecteur ACER H6810 - 4k

Le tout relié en HDMI

Mon problème :

Quand tous les appareils sont reliés je n'ai pas d'image et pas de son (pour info le câble qui relie le VP à l'ampli mesure 10m, c'est un câble 4k, j'ai même boosté avec un répéteur HDMI DeleyCON),

Dans la même configuration, je remplace le BD sony X700 par un lecteur BD sony, non 4k, tout fonctionne (image et son) même sans le répéteur...

Quand je branche, le lecteur X700 sur le VP avec un câble de 1m, sans brancher l'ampli, j'ai l'image et le son du VP, dès que je rajoute l'ampli, je n'ai plus de son mais toujours l'image.

Je suis totalement perdu !!!

Merci pour vos retours !!!

Répondre