Ampli Nad HS, CHERCHE TRANSFO.

Olivier_HOARAU
Messages : 21
Inscription : 10 juillet 2012, 16:01

Ampli Nad HS, CHERCHE TRANSFO.

Message par Olivier_HOARAU » 27 décembre 2015, 09:35

Bonjour a tous.

Au secours mon mon ampli Nad 320 BEE est HS. ;(
Une fumée blanche est sortie du transfo. Depuis il fait sauter les plombs des que je le branche.
Ou puis je commander un nouveau transfo :svp:
:merci: d'avance pour votre aide.

Avatar de l’utilisateur
rod675
Messages : 310
Inscription : 17 août 2013, 13:07

Re: Ampli Nad HS, CHERCHE TRANSFO.

Message par rod675 » 27 décembre 2015, 10:43


Olivier_HOARAU
Messages : 21
Inscription : 10 juillet 2012, 16:01

Re: Ampli Nad HS, CHERCHE TRANSFO.

Message par Olivier_HOARAU » 08 janvier 2016, 15:23

:salut:
Bon bé j'ai acheté un nouvel ampli (Nad 316 BEE).
J'ai pris par la même occasion un DAC Teac UD501 :biglol:
Le DAC est raccordé à mon IMac, sur lequel j'ai installé Audivarna :geek:
J'ai des enceintes Magnat vintage 310 qui ont bien 10 ans. Mais qui se marient trés bien avec l'ampli, selon mes humbles oreilles (décollées qui plus est) :up:
Et comme lecteur j'utilise un DVD pionner évidemment raccordé au DAC en coaxial.
Me manque un bon câble RCA pour relier le DAC à l'ampli.

Mes questions :
Vous me conseillez quoi comme câble RCA ?
De plus je dois utiliser un câble usb de 5m pour relier le DAC à mon Mac.
Est ce que la qualité du câble usb à une importance. Celui que j'utilise est blindé et m' a coûté 8 euros.
Dernière question. Ou puis je télécharger des fichiers DSD pour tester tout ça ? :clap:

:merci:

Répondre