Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

jerem
Messages : 60
Inscription : 18 juin 2017, 07:02

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par jerem » 04 février 2019, 19:26

Cipher124
j'ai le mode film sur bas

c'est avec des appli ou avec les br uhd que tu vois ces problèmes?

jerem
Messages : 60
Inscription : 18 juin 2017, 07:02

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par jerem » 04 février 2019, 19:29

Thx Bakrean, je me tate a la faire.. beaucoup on des soucis, tout va impec de ton coté?

Cipher124
Messages : 18
Inscription : 27 novembre 2017, 20:40

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par Cipher124 » 05 février 2019, 22:09

jerem a écrit :Cipher124
j'ai le mode film sur bas

c'est avec des appli ou avec les br uhd que tu vois ces problèmes?
Partout : TNT, Youtube, BR (HD) MKV/AVI ...
Soit ca saccade meme en fluide, si je mets le mode film à haut c'est fluide juqu'à la premiere scène d'action ou j'ai des artefacts sur les contours sur un fond défilant, ex un personnage à vélo qui défile un paysage.
Du coup je jongle entre les 2...
Tu n'as rien de tout ca ?

domvig
Messages : 599
Inscription : 09 novembre 2015, 08:20

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par domvig » 06 février 2019, 09:18

Bakrean a écrit :Mise à jour Android 8.0 dispo. Installée et cela semble très bien tourner.
chanceux , vu le nombre de pb après maj android 8

https://community.sony.fr/t5/televiseur ... 769/page/5
TV : sony 65xe9305 - ampli : Onkyo TX-RZ3100 - platine Bluray : panasonic DMP-UB900EGK et DP-UB820 - 7 enceintes Acoustic research : 2 colonnes AR 312 HO- 1 centrale AR 2C - 4 surround AR THE EDGE- caisson grave: Klipsch Ksw-15 , 2 atmos klipsch RP-140SA

domvig
Messages : 599
Inscription : 09 novembre 2015, 08:20

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par domvig » 06 février 2019, 17:17

un indice de solution via forum Sony

Sony Community Mailer <community@eu.sony.com>

16:54 (Il y a 20 minutes)

À moi

Bonjour domivig,

Lorraine_A (Moderator) a envoyé un nouveau répondre dans Téléviseurs le 06-02-2019 16:54 :

Re: Android 8.0

Bonsoir à tous,



Je viens de me renseigner de mon côté, et le problème HDMI ARC est connu de Sony et est actuellement en train d'être étudié.

Ce dépannage pourra cependant peut-être vous aider en attendant :

- Déconnectez les câbles HDMI reliés au téléviseur et, si possible, débranchez le câble d'alimentation du téléviseur pendant 10 minutes, puis rebranchez-le.

- Si le problème persiste, appuyez sur le bouton d'alimentation de la télécommande et maintenez-le enfoncé pendant 10 secondes (lorsque le téléviseur est sous tension), le téléviseur redémarrera automatiquement.



Si cela ne résoud pas le problème, ou si vous rencontrez d'autres problèmes avec la mise à jour, veuillez contacter l'Assistance Sony car ils auront besoin de plus d'informations.



Bien cordialement,

Lorraine_A
TV : sony 65xe9305 - ampli : Onkyo TX-RZ3100 - platine Bluray : panasonic DMP-UB900EGK et DP-UB820 - 7 enceintes Acoustic research : 2 colonnes AR 312 HO- 1 centrale AR 2C - 4 surround AR THE EDGE- caisson grave: Klipsch Ksw-15 , 2 atmos klipsch RP-140SA

Avatar de l’utilisateur
silver
Messages : 169
Inscription : 09 février 2017, 08:40

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par silver » 06 février 2019, 21:53

Cipher124 a écrit :
jerem a écrit :Cipher124
j'ai le mode film sur bas

c'est avec des appli ou avec les br uhd que tu vois ces problèmes?
Partout : TNT, Youtube, BR (HD) MKV/AVI ...
Soit ca saccade meme en fluide, si je mets le mode film à haut c'est fluide juqu'à la premiere scène d'action ou j'ai des artefacts sur les contours sur un fond défilant, ex un personnage à vélo qui défile un paysage.
Du coup je jongle entre les 2...
Tu n'as rien de tout ca ?
Avec le mode film haut, il y a des artéfacts. Le meilleur compromis est bas ou moyen, avec une fluidité à 2.
Ceci étant, il arrive parfois que ça saccadé violemment sur Netflix ou YT. Un redémarrage et le phénomène disparaît parfois.
Ecran: Sony 49XE90 Barre de son: Sony HTC 800

Avatar de l’utilisateur
silver
Messages : 169
Inscription : 09 février 2017, 08:40

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par silver » 06 février 2019, 22:07

domvig a écrit :
Bakrean a écrit :Mise à jour Android 8.0 dispo. Installée et cela semble très bien tourner.
chanceux , vu le nombre de pb après maj android 8

https://community.sony.fr/t5/televiseur ... 769/page/5

Pour le problème du kill application sous Oreo, il y a peut être une astuce.
Appui long sur Home, sélectionner l'application a Killer en laissant appuyé, puis info puis force stop et Yes.
Fastidieux !!!!!
Je ne peux pas tester je reste avec mon nougat Sony :x Trop de retours négatifs avec Oreo Sony.
Ma Mi S de Xiaomi est pourtant bien plus fluide sous 8.1 que ma Sony en 7.0.
Ecran: Sony 49XE90 Barre de son: Sony HTC 800

Avatar de l’utilisateur
silver
Messages : 169
Inscription : 09 février 2017, 08:40

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par silver » 13 février 2019, 22:50

Sony a stoppé temporairement le déploiement de Oreo sur ses TV. Trop de problèmes

https://www.sony.co.uk/electronics/supp ... s/00206881
Ecran: Sony 49XE90 Barre de son: Sony HTC 800

ares
Messages : 15
Inscription : 06 juillet 2017, 00:33

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par ares » 24 février 2019, 22:30

Bonjour,

Savez-vous si il existe un raccourci pour éjecter une clé usb sans passer par: Paramètres/Stockage et réinitialisation/MA USB/ éjecter ?

Merci

Cipher124
Messages : 18
Inscription : 27 novembre 2017, 20:40

Re: Sony XE90 : TV Full LED, Local Dimming, HDR10, Processeur X1 & Android TV 7.0

Message par Cipher124 » 25 février 2019, 09:07

ares a écrit :Bonjour,

Savez-vous si il existe un raccourci pour éjecter une clé usb sans passer par: Paramètres/Stockage et réinitialisation/MA USB/ éjecter ?

Merci
Oui l'arrachage direct à la main.
OK je sors...

Envoyé de mon EML-L29 en utilisant Tapatalk

Répondre