Sony X85C : TV UHD Edge et Direct LED, TriLuminos, Android TV

artiflo
Messages : 12
Inscription : 28 mars 2016, 22:13

Re: Sony X85C : TV UHD Edge et Direct LED, TriLuminos, Android TV

Message par artiflo » 04 novembre 2020, 13:58

sylverspoon a écrit :
04 novembre 2020, 13:33
Bonjour. Non pas d'info sur une maj....
Depuis hier ou le téléviseur est reste bloqué sur l'appli mycanal ( freezer image ) et que du couper l'alimentation,je n'ai plus accès a la touche Home que ce soit avec la télécommande ou via l'appli...
Pourtant le téléviseur reçoit bien le signal car la luminosité de la led sous l'écran se module comme pour toutes autres action de la télécommande...
Vous avez une idée ?
Met le dans le riz.
Dernière modification par artiflo le 04 novembre 2020, 13:59, modifié 1 fois.

artiflo
Messages : 12
Inscription : 28 mars 2016, 22:13

Re: Sony X85C : TV UHD Edge et Direct LED, TriLuminos, Android TV

Message par artiflo » 04 novembre 2020, 13:59

gromez a écrit :
14 octobre 2020, 07:39
https://www.androidpolice.com/2020/10/1 ... elect-tvs/

Par contre, toujours pas d'Oreo pour nous :(
Dans l'article ils annoncent l'Europe pour la fin de l'année.

gromez
Messages : 83
Inscription : 17 mai 2016, 19:26

Re: Sony X85C : TV UHD Edge et Direct LED, TriLuminos, Android TV

Message par gromez » 04 novembre 2020, 14:01

sylverspoon a écrit :
04 novembre 2020, 13:33
Bonjour. Non pas d'info sur une maj....
Depuis hier ou le téléviseur est reste bloqué sur l'appli mycanal ( freezer image ) et que du couper l'alimentation,je n'ai plus accès a la touche Home que ce soit avec la télécommande ou via l'appli...
Pourtant le téléviseur reçoit bien le signal car la luminosité de la led sous l'écran se module comme pour toutes autres action de la télécommande...
Vous avez une idée ?
A part tenter un hard reset (avec le bouton power et vol- à l'arrière de la TV), je ne vois pas trop ce que tu vas pouvoir faire en l'état : https://www.youtube.com/watch?v=bDP_fY8CLQ4

nague
Messages : 80
Inscription : 25 mai 2016, 17:04

Re: Sony X85C : TV UHD Edge et Direct LED, TriLuminos, Android TV

Message par nague » 04 novembre 2020, 16:47

artiflo a écrit :
04 novembre 2020, 13:59

Dans l'article ils annoncent l'Europe pour la fin de l'année.
Pas vraiment, l'article parle d'Android 9 Pie sur les séries D, E, F, et G pour la fin d'année. Rien pour la série C.

artiflo
Messages : 12
Inscription : 28 mars 2016, 22:13

Re: Sony X85C : TV UHD Edge et Direct LED, TriLuminos, Android TV

Message par artiflo » 04 novembre 2020, 17:02

nague a écrit :
04 novembre 2020, 16:47
artiflo a écrit :
04 novembre 2020, 13:59

Dans l'article ils annoncent l'Europe pour la fin de l'année.
Pas vraiment, l'article parle d'Android 9 Pie sur les séries D, E, F, et G pour la fin d'année. Rien pour la série C.
En effet, mon mauvais.

sylverspoon
Messages : 115
Inscription : 02 mai 2016, 19:25

Re: Sony X85C : TV UHD Edge et Direct LED, TriLuminos, Android TV

Message par sylverspoon » 04 novembre 2020, 20:44

gromez a écrit :
04 novembre 2020, 14:01
sylverspoon a écrit :
04 novembre 2020, 13:33
Bonjour. Non pas d'info sur une maj....
Depuis hier ou le téléviseur est reste bloqué sur l'appli mycanal ( freezer image ) et que du couper l'alimentation,je n'ai plus accès a la touche Home que ce soit avec la télécommande ou via l'appli...
Pourtant le téléviseur reçoit bien le signal car la luminosité de la led sous l'écran se module comme pour toutes autres action de la télécommande...
Vous avez une idée ?
A part tenter un hard reset (avec le bouton power et vol- à l'arrière de la TV), je ne vois pas trop ce que tu vas pouvoir faire en l'état : https://www.youtube.com/watch?v=bDP_fY8CLQ4
Oui, hard reset.
C'est revenu mais chaque fois je peste de devoir refaire mes réglages images ...
KD55x8509 (Android TV 7) - TX-50EX700E

Shangalisto
Messages : 233
Inscription : 11 novembre 2015, 23:41
Localisation : Nantes

Re: Sony X85C : TV UHD Edge et Direct LED, TriLuminos, Android TV

Message par Shangalisto » 15 janvier 2021, 18:34

Bonsoir.

Est-ce que quelqu'un aurait des infos sur ce symptômes (sur la TV de mes parents, je l'ai pas vu en vrai) : La télé fonctionne un moment puis elle se coupe et la led clignote rouge ?

Je leurs aient demandé de la branché et d'attendre un moment, elle redémarre, ça fonctionne quelques temps et ça recommence.

Des idées ? :D

Merci à vous.
-TV -> Sony X8505C 55"
-Ampli -> Marantz SR8012 & bloc AM200-SE
-Frontales -> Focal Electra 1028 Be2
-Centrale -> Focal Electra CC1008 Be2
-Surrounds -> Focal Chorus SR700
-Sub -> Velodyne DD15

Répondre