optoma GT 750 et problème détection

ramses222
Messages : 10
Inscription : 24 juillet 2012, 09:21

optoma GT 750 et problème détection

Message par ramses222 » 24 juillet 2012, 09:41

Bonjour,

Je viens de recevoir l'Optoma GT 750. Je l'ai connecté directement en HDMI (câble 1.4 de 3m) à la carte graphique de mon PC ayant les derniers drivers Nvidia (une Geforce GT 520).

Malheureusement le VP ne détecte pas la connexion HDMI.

Si qqun pouvait me proposer une solution je suis preneur ...

Merci
Ram

Avatar de l’utilisateur
louzo
Messages : 114
Inscription : 13 juin 2012, 14:45
Localisation : Toulouse

Re: optoma GT 750 et problème détection

Message par louzo » 24 juillet 2012, 11:00

Salut, t'as essayé d'allumer en premier le VP et ensuite le PC ?

ramses222
Messages : 10
Inscription : 24 juillet 2012, 09:21

Re: optoma GT 750 et problème détection

Message par ramses222 » 24 juillet 2012, 11:59

Oui je pense ! en fait j'ai tenté plusieurs solutions.

J'ai même connecté au VP (en HDMI) un simple lecteur DVD de salon : il ne l'a pas reconnu !

Faut-il que je configure qqchose ds le panneau de configuration Nvidia ?

Avatar de l’utilisateur
louzo
Messages : 114
Inscription : 13 juin 2012, 14:45
Localisation : Toulouse

Re: optoma GT 750 et problème détection

Message par louzo » 24 juillet 2012, 12:12

Si ton VP n'a même pas reconnu ton lecteur DVD, ce n'est pas la CG que tu dois régler :?
Est-ce que sur la télécommande, t'as switché HDMI1 / HDMI2 ?
As-tu un message à l'écran ?
Ton PC est-il aussi connecté à un autre écran ?

ramses222
Messages : 10
Inscription : 24 juillet 2012, 09:21

Re: optoma GT 750 et problème détection

Message par ramses222 » 24 juillet 2012, 12:26

J'ai testé les 2 entrées HDMI 1 et 2. A l'allumage le VP scanne automatiquement toutes les entrées et affiche toujours pour chacune " recherche" et "non trouvée" alors qu'il y a une connexion HDMI existante.

Mon PC lorsqu'il est connecté au VP n'est pas connecté à un autre écran.

Je n'ai pas testé la connexion VGA (la CG a 3 ports VGA, HDMI, DVI)

Normalement ce VP est compatible nvision ainsi que la CG, donc je ne vois pas où est le pb.

Avatar de l’utilisateur
louzo
Messages : 114
Inscription : 13 juin 2012, 14:45
Localisation : Toulouse

Re: optoma GT 750 et problème détection

Message par louzo » 24 juillet 2012, 12:36

Il n'y a aucun souci à relier un PC au VP. Petit détail, tu n'as aucune image que ce soit en 2D ou en 3D on est d'accord ?
Il devrait te détecter un signal, peut être un appareil défectueux :(

ramses222
Messages : 10
Inscription : 24 juillet 2012, 09:21

Re: optoma GT 750 et problème détection

Message par ramses222 » 24 juillet 2012, 12:53

Aucune image en effet ! Le VP ne détecte aucune source, aucun signal.

Je suis ds les 7 jours de rétractation donc je pense faire un retour

Avatar de l’utilisateur
louzo
Messages : 114
Inscription : 13 juin 2012, 14:45
Localisation : Toulouse

Re: optoma GT 750 et problème détection

Message par louzo » 24 juillet 2012, 12:54

C'est un PC portable ou fixe.
Tu as lu les pages 40/41 du manuel http://www.optoma.fr/uploads/manuals/GT750-M-fr.pdf

Avatar de l’utilisateur
louzo
Messages : 114
Inscription : 13 juin 2012, 14:45
Localisation : Toulouse

Re: optoma GT 750 et problème détection

Message par louzo » 24 juillet 2012, 12:57

Vois quand même si en VGA tu obtiens quelque chose ;)

ramses222
Messages : 10
Inscription : 24 juillet 2012, 09:21

Re: optoma GT 750 et problème détection

Message par ramses222 » 24 juillet 2012, 13:26

PC fixe!

Oui je connais ces pages du manuel mais c'est pour le cas où il y a une image incomplète ...

Répondre