OPPO UDP-203 / Remontée de Bugs

fred033
Messages : 824
Inscription : 11 février 2014, 09:01

Re: OPPO UDP-203 / Remontée de Bugs

Message par fred033 » 03 mars 2017, 20:16

Bonsoir lorrain,
Désolé je n'ai rien branché encore sur l'hdmi in. Je me tâte pour me prendre un zappiti 4K car actuellement je passe que par disque dur via Usb... je pense que la platine sera pleinement opérationnelle que quand on aura la grosse mise à jour DV. Moi ce que j'aimerais avoir, c'est netflix...
Tv75q9f 2018 - OPPO 203 - ampli hc : Yamaha Rx-a 2060 - ampli hi-fi : Cambridge azur 851a - Enceintes : triangle quartet genese triangle voce Magnat thx 300 sub Magnat aeh 400 Atmos Magnat R200 surround Magnat LCR100 surround back PS4 PRO

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 04 mars 2017, 07:28

Bon à nouveau le tiroir bloqué hier soir c'est pénible j'ai l’impression d'avoir une épée de Damoclès au dessus de la tête :tetedanslmur:

Je joint une photo du n° de série de la platine
Pièces jointes
serial oppo.JPG
serial oppo.JPG (81.26 Kio) Consulté 1140 fois

panasony
Messages : 105
Inscription : 18 janvier 2014, 17:17

Re: OPPO UDP-203 / Remontée de Bugs

Message par panasony » 04 mars 2017, 09:00

Pour refermer le tiroir bloqué la solution alternative à étendre + rallumer consiste à pousser légèrement le tiroir et... il se ferme
KD-85XG9505 + Rotel RAP-1580 + RMB-1506 + Focal Aria 948+CC900+SR900+xtz12.17 + UDP-203

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 04 mars 2017, 10:35

Merci pour ton conseil j'essayerai une prochaine fois !

Mais je ne trouve pas normal du tout de faire ces manipulations pour fermer le tiroir en plus dans le temps il y auras des risques de panne, il serait peut-être temps que Oppo regarde si c'est bien lié a un bug à des composant défectueux ou autres !

En tout cas cela ne fait vraiment pas sérieux pour une platine "HDG" à ce prix et l'argument laissant pensé que Oppo régleras certains bugs de la platine par de simple mise à jour commence sérieusement à m'agacer :colere4:

Whiplash
Messages : 94
Inscription : 04 février 2017, 11:51

Re: OPPO UDP-203 / Remontée de Bugs

Message par Whiplash » 04 mars 2017, 19:30

jlr13 a écrit :Merci pour ton conseil j'essayerai une prochaine fois !

Mais je ne trouve pas normal du tout de faire ces manipulations pour fermer le tiroir en plus dans le temps il y auras des risques de panne, il serait peut-être temps que Oppo regarde si c'est bien lié a un bug à des composant défectueux ou autres !

En tout cas cela ne fait vraiment pas sérieux pour une platine "HDG" à ce prix et l'argument laissant pensé que Oppo régleras certains bugs de la platine par de simple mise à jour commence sérieusement à m'agacer :colere4:
Apres j'ai fait le mise à jour de le firmware, il y a 2 jours, me vient de le casser, de le jeter par la fenêtre. Il se bloc(freeze) pendent je vois un film(mkv), ou encore pendent l'écoute, même sur CD que sur disque dur. Et il doit l'éteindre. Quelques conseilles?

Et apropos, comme vous regardez les films blu-ray "casser"(le blu-ray sur disque dur, ou vous avez le dossiers, BDMV et Certificate), vous chercher le fichier plus grand dans le dossiers Stream?

Merci.
Hi-Fi: DALI Opticon 6 - Lyngdorf TDAI-2170 - Oppo UDP-203
HC: Philips 46PFL9707 - DALI Opticon 6 - Zensor Vokal - Marantz SR6011 - Oppo UDP-203

metalhurlant
Messages : 126
Inscription : 04 décembre 2013, 06:46

Re: OPPO UDP-203 / Remontée de Bugs

Message par metalhurlant » 04 mars 2017, 21:03

Une catastrophe cet OPPÔ :envy:
J'ai vendu mon LX58 pour acquérir cette 203. En audio et lecture bluray la pioneer était loin devant.
J'ai beau pousser les filtres rien ne se passe.
Le pire c'est que je l'ai acheté pour l'hdmi IN et j'ai un gros décalage.
Je suis dépité

Avatar de l’utilisateur
delta f
Messages : 680
Inscription : 03 novembre 2013, 12:42

Re: OPPO UDP-203 / Remontée de Bugs

Message par delta f » 04 mars 2017, 21:34

:gne:
c'est fou ça ....

j'ai un oppo 203 qui marche nickel ....ni freeze (contrairement à la samsung K8500 qui freezait sur certains disuqes uhd comme ID4 ou seul sur mars....) pas de problèmes de tiroirs.....
LG 65C6V yamaha RXA 1070 + Atoll Av 100 - enceintes frontales FOCAL b 8 v w centrale ce 8 vw Surround monitor audio bronze fx - caisson svs sb 12 - - oppo 203- X BOX ONE X -PS4 pro

Gort'h
Messages : 210
Inscription : 17 mai 2015, 12:04
Localisation : Gironde

Re: OPPO UDP-203 / Remontée de Bugs

Message par Gort'h » 04 mars 2017, 21:45

Perso je l'utilise de la manière la plus simple : HDMI audio vers l'ampli et HDMI out vers la TV donc très peu de problèmes (tiroir 1 fois et filtres qui ne semblent pas fonctionner).
Par contre sur cette platine je n'arrive pas à lancer mon BD "Le Labyrinthe de Pan". Est-ce que certains ont ce film et cette platine et ont pu faire l'essai?
Samsung 65HU8500 + SEK 3500 - Sony HW65ES - PS4 - Oppo 203 - Marantz AV7701 - Minidsp Dirac Live - Eximus S1 - Rotel RB-970 - T amp e400 - Rotel RB-956AX - Dali Euphonia MS4 - SVS Ultra Center - Monitor Audio Silver FX - Focal Sib - SVS PC13 Ultra

Avatar de l’utilisateur
laforcetrankil
Messages : 891
Inscription : 12 août 2012, 09:52
Localisation : 74

Re: OPPO UDP-203 / Remontée de Bugs

Message par laforcetrankil » 05 mars 2017, 08:43

metalhurlant a écrit :Une catastrophe cet OPPÔ :envy:
J'ai vendu mon LX58 pour acquérir cette 203. En audio et lecture bluray la pioneer était loin devant.
J'ai beau pousser les filtres rien ne se passe.
Le pire c'est que je l'ai acheté pour l'hdmi IN et j'ai un gros décalage.
Je suis dépité
Tu l'utilise en 1080p ou 4K ? La sortie ne doit pas être sur auto en 1080p sinon les filtres ne fonctionnent pas.
VP Sony HW65ES - Ecran Xtrem Daylight 0.9 - Oppo UBD-203 EU - Goldmund Mimesis 30 - Ampli Trigon TRIGON TRE 50 M - Ampli INTEGRA RDA-7.1 - Enceintes Paradigm Tribute / Paradigm Inspiration / Studio Sub 12 /DALI Opticon LCR

metalhurlant
Messages : 126
Inscription : 04 décembre 2013, 06:46

Re: OPPO UDP-203 / Remontée de Bugs

Message par metalhurlant » 05 mars 2017, 10:23

J'ai tout testé et je dois avouer que je suis assez déçu par le traitement vidéo et la finesse d'image de cette 203. EN 1080p les filtres ne semblent agir que vers +12 :envy:

Venant d'un LX58 pour les blurays et d'un UD900 pour les UHD (très peu nombreux d'ailleurs) j'ai voulu simplifié ma chaîne.

Et bien mal m'en a pris car la pioneer en 1080p délivrait une image absolument somptueuse de texture, colormiétrie et finesse.

Bref, j'ai cédé aux sirènes du marketing mais je vais céder au droit de rétractation :lol:

Répondre