OPPO UDP-203 / Remontée de Bugs

Bozobarret
Messages : 4
Inscription : 24 mars 2017, 07:30

Re: OPPO UDP-203 / Remontée de Bugs

Message par Bozobarret » 25 mars 2017, 10:16

jlr13 a écrit :
Bozobarret a écrit :
jlr13 a écrit :Bon à nouveau le tiroir bloqué hier soir c'est pénible j'ai l’impression d'avoir une épée de Damoclès au dessus de la tête :tetedanslmur:

Je joint une photo du n° de série de la platine
Bonjour à tous
Je suis nouveau sur le forum et également nouveau possesseur de cette platine uhd blu ray.
J'ai pris la version multizone.
J'ai le même problème que jlr13.
J'ai installé le lecteur le week-end dernier (j'ai chargé la dernière mise à jour firmware) et en moins d'une semaine, j'ai rencontré 2 fois le problème.
J'ai ouvert le tiroir, une fois par le bouton de façade (sur) et une autre fois par la télécommande (moins sur). Le tiroir s'ouvre... et puis plus rien.
Le bouton de façade ne referme pas le tiroir, pas plus que celui de la télécommande. En bref, tout planté !
Je connaissais la possibilité de pousser le tiroir pour forcer la fermeture. C'est sur, le tiroir se ferme mais les boutons (façade et télécommande) ne répondent pas mieux. C'est toujours planté :worried:
Donc obligé de tout couper et relancer.
C'est pas le genre de problème qui rassure !
D'autres ont eu ce souci ?
Jlr13, ça donne quoi de ton côté ?

Bonne journée à tous
Je n'ai pour l'instant plus le bug sur l'ouverture / fermeture du tiroir depuis mon dernier message, affaire à suivre...
Question tu as bien fait une mise à jour usine de ton lecteur après l’installation de la mise à jour ?
J'ai mis en place l'appareil directement branché sur le net. La première fois que je l'ai mis en marche, il m'a donc directement proposé de le mettre à jour.
Les deux plantages que j'ai eu ont donc eu lieu avec la toute dernière mise à jour.
J'ai l'impression que ce problème rejoint celui des plantages si on enchaîne les avance rapide/pause/stop/lecture/arrière rapide...
Le lecteur à l'air assez "lent" pour exécuter les demandes et si on enchaîne une nouvelle demande alors que la précédente n'est pas terminée, il fige.
Mais je suis peut être complètement à côté de la plaque dans mes déductions :)

Pour le moment, pas de nouveau plantage de mon côté, mais il n'y a aucune raison que ça ne se reproduise pas. il y a plus qu'à attendre la prochaine mise à jour et croiser les doigts !

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 25 mars 2017, 11:10

Je repose ma question différemment as tu fait un reset de la platine après ta mise à jour !

Bozobarret
Messages : 4
Inscription : 24 mars 2017, 07:30

Re: OPPO UDP-203 / Remontée de Bugs

Message par Bozobarret » 25 mars 2017, 12:15

Le «reset» ne me dit rien, donc je ne l'ai pas fait après la mise à jour.
Peux tu me préciser quelle manip est le reset ?
Je te remercie.

Avatar de l’utilisateur
boston
Modérateur
Messages : 6216
Inscription : 10 mars 2015, 11:19

Re: OPPO UDP-203 / Remontée de Bugs

Message par boston » 25 mars 2017, 12:33

Bozobarret a écrit :Le «reset» ne me dit rien, donc je ne l'ai pas fait après la mise à jour.
Peux tu me préciser quelle manip est le reset ?
Je te remercie.
Pour faire un reset tu vas dans le menu configuration puis configuration de l'appareil et ensuite avec la flèche du bas tu descends jusqu'à Réinit.paramètres d'usine.
Il est conseillé par Oppo de le faire après chaque mise à jour

Bozobarret
Messages : 4
Inscription : 24 mars 2017, 07:30

Re: OPPO UDP-203 / Remontée de Bugs

Message par Bozobarret » 25 mars 2017, 13:15

boston a écrit :
Bozobarret a écrit :Le «reset» ne me dit rien, donc je ne l'ai pas fait après la mise à jour.
Peux tu me préciser quelle manip est le reset ?
Je te remercie.
Pour faire un reset tu vas dans le menu configuration puis configuration de l'appareil et ensuite avec la flèche du bas tu descends jusqu'à Réinit.paramètres d'usine.
Il est conseillé par Oppo de le faire après chaque mise à jour
Merci pour ta réponse Boston !
Je vais de ce pas l'exécuter... puis refaire mes paramétrages.

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 25 mars 2017, 20:30

Pour te facilité le tache tu peux sauvegarder tes réglages sur une clé USB avant de faire ton "reset" et les réinstallés via la clef USB ;)

config.de l'appareil => Gestion des réglages => Sauver réglages / Restaurer réglages

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 31 mars 2017, 08:07

Bonjour,

Pour moi je confirme que c'est bien un problème de disque et non de platine (Oppo 203) sur le titre Warner les animaux fantastiques le bord du disque à de gros défauts de finition ce qui pour moi entraîne un balourd dans la rotation du disque et donc des bugs lors de la lecture et des risques de plantage de la platine est-ce aussi pour cela que certains disques ne seraient pas détectés par le lecteur ?
Hier soir j'ai regarder Kingsman : Services secrets en UHD (superbe) et aucun soucis de lecture !

nunavik
Messages : 117
Inscription : 17 novembre 2016, 18:38

Re: OPPO UDP-203 / Remontée de Bugs

Message par nunavik » 31 mars 2017, 09:20

Je l'ai visionné sur mon lecteur capricieux , bien reconnu mais j'ai eu des freezes par deux fois ;
Mon Installation :TV : Panasonic 50DX800, AV : Onkyo TX NR545, SUB : klipsch R-115SW, HP : Centrale : Klipsch RP-440C ,Colonnes : Klipsch RP-260F , Eltax Universe , Lecteur Bluray : Oppo UDP 203EU , Console : Xbox One S , Cable Supra Lorad 2.5 MKII

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 31 mars 2017, 17:47

Voici une photo de la tranche du nouveau disque que je viens de recevoir (les animaux fantastiques) je vous laisse juger, sur le précédent avec des défauts aussi et j'ai eu des problèmes en lecture :(
Pièces jointes
défaut disque.JPG
défaut disque.JPG (217.9 Kio) Consulté 1028 fois

Avatar de l’utilisateur
boston
Modérateur
Messages : 6216
Inscription : 10 mars 2015, 11:19

Re: OPPO UDP-203 / Remontée de Bugs

Message par boston » 31 mars 2017, 18:28

jlr13 a écrit :Voici une photo de la tranche du nouveau disque que je viens de recevoir (les animaux fantastiques) je vous laisse juger, sur le précédent avec des défauts aussi et j'ai eu des problèmes en lecture :(
t'as des gros doigts dis donc :biglol: j'voudrais pas prendre une tarte !!

Répondre