Nvidia Shield : console de salon/boîtier multimédia UHD/4K

syno
Messages : 1001
Inscription : 23 décembre 2015, 00:29

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par syno » 30 novembre 2016, 14:52

Vous avez des flashs blanc de temps en temps qui apparaissent ?

Nacros
Messages : 202
Inscription : 19 juillet 2016, 14:59

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par Nacros » 30 novembre 2016, 15:28

Non pas de flash blanc.
Sony 65ZD9 - Yamaha YSP-2700 - NVIDIA Shield TV - Synology DS216 Play

syno
Messages : 1001
Inscription : 23 décembre 2015, 00:29

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par syno » 30 novembre 2016, 15:55

Hummm je vais essayer d'inverser le cable hdmi alors

costaud28
Messages : 1024
Inscription : 19 avril 2012, 11:55

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par costaud28 » 30 novembre 2016, 17:48

Idem, tout est parfait ;)

Mumakil
Messages : 314
Inscription : 13 août 2015, 18:54

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par Mumakil » 30 novembre 2016, 18:53

Hello,

Nouvelle version de SPMC en 16.5.0: http://spmc.semperpax.com/

Avatar de l’utilisateur
Badak16
Messages : 81
Inscription : 08 septembre 2014, 08:56

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par Badak16 » 01 décembre 2016, 09:51

:salut:

Je ne sais si je post au bon endroit, on va voir.
Ma configuration est la suivante: Shield TV brancher sur SEK3500 + HU7500 avec UHD Color activé.
Mon problème est que je n'arrive pas à passer de vidéos HDR par la Shield et peu importe le lecteur (SPMC, VLC, MX Player......).
A cela vient s'ajouter un problème d'affichage qui est peut être en lien. Pour avoir une image à l'écran, je suis obligé de rester en 2160p 23,96 Hz, sinon écran noir.
J'ai testé le câble HDMI avec ma Xbox One S, il fonctionne correctement car j'arrive très bien à lire des bluray UHD en HDR.
Pouvez-vous m'apporter votre aider ?

:merci: et bonne journée.
TV Samsung 65HU7500 + SEK 3500, Benq W1090 + Ecran de Projection Instaal Insmot 240C3, Samsung UBD-M7500, Samsung HW-K450, 4G Box + Freebox Crystal, NAS Synology DS216 Play, PS4 Pro, Nintendo Switch, XBOX 360

Avatar de l’utilisateur
valheck
Messages : 106
Inscription : 17 mai 2015, 17:57

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par valheck » 01 décembre 2016, 11:07

Salut,

Problème de mise en tampon résolue par le remplacement du switch 100 mo en 1Go.
Question vidéos en HDR, j'avais eu le message la première fois mais je ne l'ai plus, j'ai dû changer quelque chose qu'il ne fallait pas... Par contre j'ai très régulièrement cette bulle sur la droite avec la photo de l'artiste, ça me gave.

Et pas de flash blanc pour moi !
TV: Samsung 65 KS 9000
Sources: Nvidia Shield console, Décodeur Triax avec abonnement satellite C+
Hifi: Atoll in 80SE, DALI Menuet, XTZ 8.17
HC: Onkyo RZ800, Dali Menuet, Fazon LCR, Fazon Sat, XTZ 8.17

Avatar de l’utilisateur
valheck
Messages : 106
Inscription : 17 mai 2015, 17:57

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par valheck » 03 décembre 2016, 10:57

Al'usage j'ai une autre question:

Soit la shield est reliée à l'ampli et j'ai du DTS MA. Soit elle est branchée à la TV et j'ai du HDR. Apparemment l'ampli et la TV ne laissent pas passer malgré les configurations passtrough et bitstream. A moins qu'il soit possible de séparer les flux grâce à l'optique, mais dans ce cas est ce que le DTSMA fonctionne en optique ?
TV: Samsung 65 KS 9000
Sources: Nvidia Shield console, Décodeur Triax avec abonnement satellite C+
Hifi: Atoll in 80SE, DALI Menuet, XTZ 8.17
HC: Onkyo RZ800, Dali Menuet, Fazon LCR, Fazon Sat, XTZ 8.17

costaud28
Messages : 1024
Inscription : 19 avril 2012, 11:55

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par costaud28 » 03 décembre 2016, 12:48

Aucun son HD par l'optique ;)

Avatar de l’utilisateur
coudepoulet
Messages : 587
Inscription : 29 juillet 2012, 13:09

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par coudepoulet » 05 décembre 2016, 10:16

Bonjour à tous,

Je viens d'acquérir la Shield et j'ai quelques questions à vous poser car je ne suis pas pleinement satisfait de son rendu actuellement par rapport à mon oppo103.

pour commencer, la shield est reliée à mon ampli Arcam 550 qui me permet de diffuser en simultané sur ma TV Pioneer ou mon vidéopro Epson7300 via ses deux HDMI Out.

J'ai visionné un film hier soir sur mon vidéopro et le rendu de l'image était terne, lisse sans piqué.

Concernant le traitement vidéo :

- Dans le menu setting/Hdmi, la résolution maximum s'arrête à 1080P@60 (recommandé). Pourquoi l'affichage 4K@60 n'est pas disponible?
- Faut-il activer le mode 4k2k dans le menu de l'arcam pour avoir le bon signal?
- L'optimisation de l'image se fait obligatoirement par Kodi car je n'ai rien trouvé dans le menu du shield?

Concernant le traitement audio :

- je suis en passthrough au niveau de la shield et sous kodi (normalement si j'ai fait la bonne manip :$ ). Pourtant l'Arcam continu d'afficher PCM sur son afficheur alors que via l'oppo aucun soucis. Une idée?

Merci par avance pour vos réponses... ;)
Diffuseurs : PIONEER 6090H/EPSON TW7300 Ecran : LUMENE Showplace 240C Ampli : ARCAM AVR550 Enceintes : XTZ Cinéma Series (M6/S5/S2) Caisson: PARADIGM Studio SUB-12 BD/Multimédias : ZIDOO X9S / Sony X800 Jeux : PS4

Répondre