Nvidia Shield : console de salon/boîtier multimédia UHD/4K

partyboy25
Messages : 21
Inscription : 07 décembre 2015, 21:37

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par partyboy25 » 11 février 2017, 19:49

2015

costaud28
Messages : 1024
Inscription : 19 avril 2012, 11:55

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par costaud28 » 11 février 2017, 20:34

partyboy25 a écrit :2015
Moi aussi, les 3 sont des modèles 2015.

partyboy25
Messages : 21
Inscription : 07 décembre 2015, 21:37

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par partyboy25 » 12 février 2017, 00:50

Ca te le fait aussi alors?

totor83
Messages : 40
Inscription : 26 avril 2014, 22:52

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par totor83 » 12 février 2017, 14:52

:) Bonjour
J'ai un petit problème, j'essaye de lire LIFE OF PI, en version 4k HDR avec SPMC ou KODI sur ma Shield, la télé étant bien configuré sur 4K et HDMI UHD color activé.
Or l'image est très pâle comme surexposée. Je pense que le signal HDR n'est pas détecté.
J'ai vérifié sur NETFLIX et j'ai bien les versions HDR qui s'affichent.
Avez vous une piste s’il vous plaît est ce que c'est les gammes de couleurs qui sont mal configurées?
Merci d'avance.
:svp:

totor83
Messages : 40
Inscription : 26 avril 2014, 22:52

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par totor83 » 12 février 2017, 16:32

J'ai trouvé la solution,il faut activer media codec surface dans les options d'accelerations.
Merci quand même.

Avatar de l’utilisateur
petchou
Messages : 3379
Inscription : 31 décembre 2014, 19:09
Localisation : Val d'Oise

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par petchou » 12 février 2017, 16:34

totor83 a écrit :J'ai trouvé la solution,il faut activer media codec surface dans les options d'accelerations.
Merci quand même.
Merci pour l'info ;)
Seule l'émotion compte vraiment.

costaud28
Messages : 1024
Inscription : 19 avril 2012, 11:55

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par costaud28 » 12 février 2017, 18:07

totor83 a écrit :J'ai trouvé la solution,il faut activer media codec surface dans les options d'accelerations.
Merci quand même.
ça a déjà été dit sur ce forum, il faut désactiver mediacodec surface pour obtenir le scaler lanczos 3 optimisé, mais si on veut du HDR il faut l'activer ;)

costaud28
Messages : 1024
Inscription : 19 avril 2012, 11:55

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par costaud28 » 12 février 2017, 18:08

partyboy25 a écrit :Ca te le fait aussi alors?
Non aucun soucis de latence !

Ouais_bof
Messages : 68
Inscription : 16 janvier 2017, 13:04

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par Ouais_bof » 15 février 2017, 14:18

costaud28 a écrit :
totor83 a écrit :J'ai trouvé la solution,il faut activer media codec surface dans les options d'accelerations.
Merci quand même.
ça a déjà été dit sur ce forum, il faut désactiver mediacodec surface pour obtenir le scaler lanczos 3 optimisé, mais si on veut du HDR il faut l'activer ;)
Et pour le second MediaCodec , activer ou pas ?

costaud28
Messages : 1024
Inscription : 19 avril 2012, 11:55

Re: Nvidia Shield : console de salon/boîtier multimédia UHD/4K

Message par costaud28 » 15 février 2017, 16:20

Ouais_bof a écrit :
costaud28 a écrit :
totor83 a écrit :J'ai trouvé la solution,il faut activer media codec surface dans les options d'accelerations.
Merci quand même.
ça a déjà été dit sur ce forum, il faut désactiver mediacodec surface pour obtenir le scaler lanczos 3 optimisé, mais si on veut du HDR il faut l'activer ;)
Et pour le second MediaCodec , activer ou pas ?
Toujours sinon tu n'auras rien d'exploitable ;)

Répondre