OPPO UDP-203 / Remontée de Bugs

TEXAVERY78
Messages : 837
Inscription : 03 juin 2014, 11:49
Localisation : 78

Re: OPPO UDP-203 / Remontée de Bugs

Message par TEXAVERY78 » 25 février 2017, 00:04

jlr13 a écrit :Bonsoir,

Pour moi c'est un problème de fermeture du tiroir (deux fois cette semaine) c’est pour cela que je post ce soir !
J’arrête la lecture d'un BR avec la télécommande j'ouvre le tiroir du lecteur, je retire le disque et quand je veux fermer le tiroir toujours avec la télécommande ce denier refuse de ce fermer, j'éteint le lecteur (ce qui devrait faire en sorte que le tiroir ce ferme) et là non tiroir toujours ouvert, je rallume de nouveau la platine et la le tiroir ce ferme,de nouveau avec la télécommande j'ouvre le tiroir du lecteur et le referme et tout fonctionne normalement !
Toi t'est resté sur le 1er firware d'origine ou le 1er beta !

Plus ce souci avec beta du 17/02

Tex

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 25 février 2017, 08:08

Bonjour et merci pour ta réponse,

Mais j'ai déjà installé la dernière mise à jour beta du 17/02 20XEU-38-0215B et effectué la réinitialisation de la platine ;)

TEXAVERY78
Messages : 837
Inscription : 03 juin 2014, 11:49
Localisation : 78

Re: OPPO UDP-203 / Remontée de Bugs

Message par TEXAVERY78 » 25 février 2017, 09:42

jlr13 a écrit :Bonjour et merci pour ta réponse,

Mais j'ai déjà installé la dernière mise à jour beta du 17/02 20XEU-38-0215B et effectué la réinitialisation de la platine ;)
Étonnant, j'avais ce souci avec les anciens firmwares, mais je ne l'ai plus avec le dernier beta.

Désolé pour le coup, je ne vois pas

Tex

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 25 février 2017, 10:53

C'est peut-être lié à un bug lors du téléchargement du beta par USB ou lors du chargement sur la platine !

Avatar de l’utilisateur
Fred-L
Messages : 161
Inscription : 13 septembre 2015, 12:33

Re: OPPO UDP-203 / Remontée de Bugs

Message par Fred-L » 25 février 2017, 10:56

Je n'ai jamais eu ce soucis avec aucun des firmwares

TEXAVERY78
Messages : 837
Inscription : 03 juin 2014, 11:49
Localisation : 78

Re: OPPO UDP-203 / Remontée de Bugs

Message par TEXAVERY78 » 25 février 2017, 11:10

Fred-L a écrit :Je n'ai jamais eu ce soucis avec aucun des firmwares
Moi si, mais bug mineur car facile à gérer donc je m'en faisais pas plus que cela

Tex

jlr13
Messages : 74
Inscription : 12 novembre 2015, 12:31

Re: OPPO UDP-203 / Remontée de Bugs

Message par jlr13 » 25 février 2017, 11:58

En tout cas je n'avais pas ce soucis avant cette mise à jour !

J'ai l'impression que Oppo travail dans l'urgence pour mettre à jour la 203 par firmware suite aux remontés de bugs des utilisateurs, je m'explique ce peut il qu'une mise à jour par firmware beta pour résoudre un problème d'ouverture et de fermeture de tiroir sur certaines platines ait l'effet inverse sur des platines qui fonctionnaient correctement ?
Est ce que Oppo n'aurait pas plus de résultats en demandant systématiquement les N° de série de ses platines afin de savoir si c'est un problème qu'une simple mise à jour va résoudre ou est ce un problème lié avec à une série de platines ?
Je ne connait pas grand chose et il se peut que je dise une énorme bêtise ! (j'essaye simplement de comprendre)

Ou alors c'est l'effet Trump :biglol:

Sylvano
Messages : 62
Inscription : 02 août 2016, 13:04

Re: OPPO UDP-203 / Remontée de Bugs

Message par Sylvano » 28 février 2017, 19:46

Je viens d'installer le dernier firmware beta.desormais il y'a une fonction de réglage pour la conversion hdr vers sdr.qu'en pensez vous?je trouve cette fonction tres interessante.car avant on pouvait desactiver le HDR tout en conservant le rec2020. Mais c'etait trop sombre et donc trop saturé au niveau des couleurs.desormais il y'a un reglage pour ça.et c'est tres bien car si on a un mauvais rendu HDR(ex des scenes sombres qui virent un peu gris du fait de la luminosité) on peut desactiver le hdr pour le gerer manuelement.c'est a dire garder un effet HDR (l'espace couleur rec2020 et une luminosité moins forte.)ce qui est une tres bonne idée.

Avatar de l’utilisateur
Masterwarzombie
Messages : 2479
Inscription : 30 décembre 2012, 01:06
Localisation : Lille

Re: OPPO UDP-203 / Remontée de Bugs

Message par Masterwarzombie » 28 février 2017, 22:20

jlr13 a écrit :Bonsoir,

Pour moi c'est un problème de fermeture du tiroir (deux fois cette semaine) c’est pour cela que je post ce soir !
J’arrête la lecture d'un BR avec la télécommande j'ouvre le tiroir du lecteur, je retire le disque et quand je veux fermer le tiroir toujours avec la télécommande ce denier refuse de ce fermer, j'éteint le lecteur (ce qui devrait faire en sorte que le tiroir ce ferme) et là non tiroir toujours ouvert, je rallume de nouveau la platine et la le tiroir ce ferme,de nouveau avec la télécommande j'ouvre le tiroir du lecteur et le referme et tout fonctionne normalement !
je te confirme j'ai le même soucis que toi arrivé deux fois en voulant fermé le tiroir alors qu'auparavant je n'avais pas de soucis. :^) , j'avais installé la dernière beta dessus.

à suivre
Sony 77AG9-Arcam AVR 850/ Hegel H190-Enceintes : B&W série 804 D3/HTM2 D3/CM9-Oppo 205-Xbox One X-Conditionneur secteur Powergrip-1

Grimm
Messages : 31
Inscription : 11 septembre 2014, 14:56

Re: OPPO UDP-203 / Remontée de Bugs

Message par Grimm » 01 mars 2017, 13:20

Hello


Je rencontre un soucis de l'entrée HDMI IN de l'Oppo.
je branche une PCHC dessus.
La résolution native de l'interface est en 2K@60Hz. Quand je lance un film l'affichage passe à la résolution du film, le plus souvent 2K@24Hz.
L'Oppo a du mal a détecter la nouvelle résolution/fréquence d'image et je me retrouve avec un écran noir ou une résolution farfelue (hier j'ai du 2259*2160...).
Le son du film n'est pas envoyé sur l'HDMI OUT Audio non plus.

Vous avez déjà rencontrer ce soucis?
je suis dans la dernière release stable.

Répondre